Re: i can't automatically send/receive for messages

  • Thread starter ZF9lbmVyZ3k=
  • Start date Views 680
Status
Not open for further replies.
Z

ZF9lbmVyZ3k=

jeez buddy calm down the guy didnt quote it so what just go and look up what
he meant... jeez were here to help not be cruel...
anyways what i did when i had that problem i had to create a new account
with the same name and delete the old one it worked after that.

"Russ Valentine [MVP-Outlook]" wrote:

> You checked all the settings that are in this posting? You failed to quote
> the post. As a result, you have posted no information.
> > Russ Valentine
> [MVP-Outlook]
> "Bobbiejoh" <Bobbiejoh> wrote in message
> news:311096D9-522E-4956-B318-FEB4B3D1A6C7@microsoft.com...
> >I am also having this same problem, used to work then suddenly stopped
> > working. I have checked all the settings that are in this posting, but it
> > all
> > seems to be set up right. What am I doing wrong...any ideas?
> >
> > "Al Romanosky" wrote:
> >
> >> Give the following a go: Open Outlook>Tools>Options>Mail setup> check
> >> "Send
> >> immediately...."
> >>
> >> > >> ------------------------------------------------------------------------------------------------------------------------> >> AL(KB3U) & Darlene Romanosky N. Ft.
> >> Myers, FL
> >> ------------------------------------------------------------------------------------------------------------------------> >>
> >>
> >>

>
>
>

 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
It's not always easy to "go back and look it up" - this is replicated to a
newsgroup and most of the people answering questions use the newsgroup
because its faster & easier than web forums, but we get no more than 30 days
of posts. Many times people reply to really old messages they found on other
forums - hundreds of forums across the internet suck from the Microsoft
newsgroups in an effort to make their forums look busy. Replying to old
messages is fine, as long as you quote the old content so we know what the
post is about. (Based on a google search, this original thread is from
2005. It's long gone from many, many servers.)

For this reason we ask people to quote the full message or at least enough
so we know what its about.

"d_energy" <denergy> wrote in message
news:3DD9BBC1-3FE8-43D2-A911-D933C7B0138C@microsoft.com...
> jeez buddy calm down the guy didnt quote it so what just go and look up
> what
> he meant... jeez were here to help not be cruel...
> anyways what i did when i had that problem i had to create a new account
> with the same name and delete the old one it worked after that.
>
> "Russ Valentine [MVP-Outlook]" wrote:
>
>> You checked all the settings that are in this posting? You failed to
>> quote
>> the post. As a result, you have posted no information.
>> >> Russ Valentine
>> [MVP-Outlook]
>> "Bobbiejoh" <Bobbiejoh> wrote in message
>> news:311096D9-522E-4956-B318-FEB4B3D1A6C7@microsoft.com...
>> >I am also having this same problem, used to work then suddenly stopped
>> > working. I have checked all the settings that are in this posting, but
>> > it
>> > all
>> > seems to be set up right. What am I doing wrong...any ideas?
>> >
>> > "Al Romanosky" wrote:
>> >
>> >> Give the following a go: Open Outlook>Tools>Options>Mail setup> check
>> >> "Send
>> >> immediately...."
>> >>
>> >> >> >> ------------------------------------------------------------------------------------------------------------------------>> >> AL(KB3U) & Darlene Romanosky N.
>> >> Ft.
>> >> Myers, FL
>> >> ------------------------------------------------------------------------------------------------------------------------>> >>
>> >>
>> >>

>>
>>
>>

 
Status
Not open for further replies.

Similar threads

Top