Outlook 2007 Area code contacts

  • Thread starter Catherine's Child
  • Start date
Status
Not open for further replies.
C

Catherine's Child

When I enter a new phone number in Contacts, it used to automatically add the local area code. Now it is adding the local zip code in front of the 7 digit phone number. How to fix this, I do not know?
 
R

Russ Valentine

Outlook uses the settings you specified for your dialing location for your operating system. Examine those.Russ Valentine
 
N

not THAT Jana Hyde



Catherine's Child,

I made the same mistake when setting up, and it's really easy to fix. Open the control panel, click on Phone and Modem options, then change your location from your zip code to your area code. When you're finished, click Apply. Done!

Best of luck.
 
Status
Not open for further replies.
Top