Prevent Exchange from becoming default account on Windows 7

Status
Not open for further replies.
L

LACW-JG



I have a 64-bit Win 7 computer that has connected to a SBS2003 domain via the connectcomputer wizard. Outlook 2007 has been configured with an Exchange account and a POP account. I need the POP account to remain as the default account, however, when I reboot or logoff/logon, the Exchange account is reconfigured as the default mail account. The simple solution for Outllok running on WinXP computers - changing the NoTransportOrder registry setting - does not work in Windows7 since the registry key does not exist (and creating the keys and DWORD does not help). Renaming the sbsdefault.prf file on the SBS 2003 server did not help, and changing the computer settings in the server managment console to not change the Outlook profile also did not help. Any ideas?
 
G

Ganesh Kumar N



Check the default email account in Outlook 2007.

1. Open Outlook 2007

2. Click on Tools

3. Select account settings

4. You can see 2 account settings(one is Exchange and one is POP)

5. Select the POP account and click on Set as default

6. Close the screen and reopen Outlook and check the default email account.

Try to restart the computer and check.

Hope it helps.

Ganesh Kumar N
 
J

joey21

This does not work with Windows 7 -64bit. Once you restart the PC, exchange becomes the default email account again,
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
This does not work with Windows 7 -64bit. Once you restart the PC, exchange becomes the default email account again,
Are you using a logon script? If so, check it for PRF or other settings which could affect a profile.
 
Status
Not open for further replies.
Top