Outlook 2010 Favorites missing in navigation pane

  • Thread starter Watson Computers, Inc
  • Start date
Status
Not open for further replies.
W

Watson Computers, Inc

i cannot add the favorites folder to outlook. i followed the instructions, but the option was not listed
 
S

Somasundaram Pandiaraj

How did you try to add the folders to "Favorites"?

Try the steps below.

1) Right click on the folder which you want to add to "favorites"

2) Click on "Show in Favorites"
 
W

Watson Computers, Inc

When i do there is no option to " show in favorites. there is no favorites folder.
 
S

Somasundaram Pandiaraj

Try a new profile in outlook and verify if you still face the same issue.

Note: Ensure to create you email account in the new profile and also open the old outlook data file.
 
V

Vallwood

i cannot add the favorites folder to outlook. i followed the instructions, but the option was not listed

I had this today and solved it by resetting the Navigation panel:

Start -> Run; " C:\Program Files\Microsoft Office\Office14\outlook.exe" /resetnavpanel

(check the location of your outlook.exe first)
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
i cannot add the favorites folder to outlook. i followed the instructions, but the option was not listed

I had this today and solved it by resetting the Navigation panel:

Start -> Run; " C:\Program Files\Microsoft Office\Office14\outlook.exe" /resetnavpanel

(check the location of your outlook.exe first)

Shouldn't that be /resetnavpane?

Also, make sure you are in the mail pane (Ctrl+1) and not the folder list - there isn't a Favorite folders section in the Folder list view

 
V

Vallwood

i cannot add the favorites folder to outlook. i followed the instructions, but the option was not listed

I had this today and solved it by resetting the Navigation panel:

Start -> Run; " C:\Program Files\Microsoft Office\Office14\outlook.exe" /resetnavpanel

(check the location of your outlook.exe first)

Shouldn't that be /resetnavpane?

Also, make sure you are in the mail pane (Ctrl+1) and not the folder list - there isn't a Favorite folders section in the Folder list view

Yes, you are right, I must have got carried away!
 
M

Mike48t

Ctrl+1 worked for me, thanks!Absolutely brilliant JonathanZacks, I read all that clever stuf above, thought I would try your method 1st , and lo and behold, Uncles me Bob,,,,much appreciated thanks
 
W

whitecloudnz

I had the same issue and I did the following:

Go to “View” Tab, click on down arrow in Navigation Pane and make sure "Favorites" is ticked.
 
Status
Not open for further replies.
Top