OUTLOOK NOT MY DEFAULT PROGRAM?

Status
Not open for further replies.
F

Francis Farren



Since downloading Microsoft Office Professional 2010, on every single computer I installed it on, I'm getting this error message: "Either there is no default mail client or the current mail client cannot fulfill the messaging request. Please run Microsoft Outlook and set it as the default mail client." I tried everything to make Outlook my default program and nothing is working!! PLEASE HELP!!! Thank you so much!!!!
 
E

Ezil Vinoth



Ensure Outlook is not running in the Compatibility mode. If Compatibility mode is enabled in Outlook try the following steps to disable it:

In Windows 7 64bit:

C:\Program Files(x86)\Microsoft Office\Office14\ Outlook or Outlook.exe > right click on it > Properties > Compatibility > Uncheck "Run this program in compatibility mode" and click Ok > restart Outlook

In Windows 7 32bit:

C:\Program Files\Microsoft Office\Office14\ Outlook or Outlook.exe > right click on it > Properties > Compatibility > Uncheck "Run this program in compatibility mode" and click Ok > restart Outlook
 
B

Brian Tillman

I've also seen this when Outlook 2010 is the 64 bit version.
----------------------------
 
D

Daviddal

I have the same issue - often getting the "no default e-mail program installed", and none of the Outlook programs appear in the list of choices in the programs list. Then when I look for it in my C: drive I do not even have Outlook showing in the programs folder using the path shown in the first response. I am using then Office 2010 Beta.
 
Status
Not open for further replies.
Top