Outlook 2010 Social Connector NOT working (not Beta, final version)

Status
Not open for further replies.
R

RickGJ

I can´t install LinkedIn Add In 'cause it doe'snt recognize I have a 2010 full version with Outlook Social already installed
 
G

Guruprasad Ra



What is the version of Office (32bit or 64bit)?

What is the error message?

In 64bit version of Office 2010, there are some compatibility issues with add-in(s) for Outlook.
 
B

BruceSchek



I have the same problem.

I'm running Win 7 (64-bit) with Office 2010 (trial) 32-bit.

When I run the LinkedIn Social Connector installation file, it opens a dialog midway through and says I need to install the Outlook Social Connector. When I try to run that file (osc.msi), I get an error saying that the Outlook Social Connector requires Outlook 2003 or 2007.

Where am I going wrong here?

Thanks,

Bruce
 
D

DavidSL2



I have the same issue (Win7 64bit and Office 32 bit). The beta worked but recently I can't get this to work either.

I have the social panel at the bottom of my emails (uninstalled and reinstalled using add remove features for Outlook) but have lost the green PLUS sign in the social panel that allows you to add a service connector (such as Linked In)

Just seen this: http://support.microsoft.com/kb/2075763/en-us whihc fixed my issue

DavidSlight
 
B

BruceSchek



Unfortunately, the link in the entry above does not answer my question (earlier in this thread), which I'll repeat here:

I'm running Win 7 (64-bit) with Office 2010 (32-bit.)

When I run the LinkedIn Social Connector installation file, it opens a dialog midway through and says I need to install the Outlook Social Connector. When I try to run that file (osc.msi), I get an error saying that the Outlook Social Connector requires Outlook 2003 or 2007.

One of my main motivations to upgrade to Outlook 2010 was to get access to the LinkedIn connector, so I would very much appreciate help getting it installed.

Thanks,

Bruce
 
C

CJM_VerdantIT



Unfortunately, the link in the entry above does not answer my question (earlier in this thread), which I'll repeat here:

I'm running Win 7 (64-bit) with Office 2010 (32-bit.)

When I run the LinkedIn Social Connector installation file, it opens a dialog midway through and says I need to install the Outlook Social Connector. When I try to run that file (osc.msi), I get an error saying that the Outlook Social Connector requires Outlook 2003 or 2007.

One of my main motivations to upgrade to Outlook 2010 was to get access to the LinkedIn connector, so I would very much appreciate help getting it installed.

Thanks,

Bruce

I'm having the exact same issue, albeit I'm running 64-bit versions for both Windows 7 Ultimate & Office 2010 Pro Plus.

During the install of the "LinkedIn" Social Connector, it interupts with the prompt "Please click OK to install the MIcrosoft Outlook Social Connector before continuing. This installation step is required to enable the LinkedIn Outlook Connector".

After clicking "OK", a File Download appears and I select "Run" to install "OutlookSocialConnector-x86-en-us.exe" from download.microsoft.com, and the error shows up stating "Installation of Microsoft Outlook Social Connector requires Microsoft Office Outlook version 2003 or Microsoft Office Outlook version 2007."

Seems to me that there is just no support currently for Outlook 2010 x64 and the LinkedIn Social Connector, which is a tremedous blunder and oversight in my opinion.

I'm running the 64-bit versions of the Facebook and Live Messenger Social Connector Plug-Ins, and those all work perfectly fine in Outlook 2010 x64.

Looks like we'll just have to wait for the LinkedIn developers to realize that most computers sold these days run 64-bit versions of Windows 7 & Office 2010, unless someone out there knows a work-around!

-Chris
 
R

ReformedCtrlZ

I had a similar problem when I used the Office 2010 trial, if you have 64bit windows, the office trial is 32bit, so you have to get the 32bit version of the social connector
 
Status
Not open for further replies.
Top