Outlook 2010 Public Folder Home Page view

  • Thread starter Rodney_Dunn
  • Start date Views 2,859
Status
Not open for further replies.
R

Rodney_Dunn

In Outlook 2003-2007 we used to be able to set the home page to an HTML page. In 2010 it seems to be grayed out. Any ideas on how to turn this feature back on?
 
I believe this feature was removed in Outlook 2007. I can't find it documented anywhere though.(P.S. Please don't forget to mark this post as an answer if it has helped you)

 
R

Rodney_Dunn

Not removed. We were able to do it in 2003 and 2007. 2010 it is grayed out, and we can't figure out why or how to re-enable.
 
D

DL Jones

This is how to enabled it in Outlook 2010
Add a new registry value that lets you turn on or turn off this policy setting. To do this, follow these steps:
1. Exit Outlook 2010.
2. Click Start, click Run, type regedit, and then click OK.
3. In Registry Editor, locate and then click the following registry subkey: Software\Policies\Microsoft\Office\14.0\Outlook
4. On Outlook right click Add New and click Key
5. Type Security, and then press ENTER.
5. On Security right clcik add New, and then click DWORD Value.
6. Type NonDefaultStoreScript, and then press ENTER.
7. Right-click NonDefaultStoreScript, and then click Modify.
8. In the Value data box, type 1, and then click OK.
9. On the File menu, click Exit to exit Registry Editor.
10. Open Outlook and you should have you home page enabled now.

A non MSCE support guy
 
C

CNOW-MAJ

This doesn't work. I tried it and I get nothing. Outlook 2010 will not display a public folder that is directed to a HTML page. Its still disabled. Anyone else?Jeremy Mayfield
 
D

DL Jones

Public folder are not a url web page, this fixed was to display a url Web page in outlook. I can display folders in outlook but you have the set it up in IIS correctly and use a url call like this http://localhost/files this displays all my files in the share folder I have setup in outlook.
 
T

themyth

Open OL2010 | File | Options | Trust Center | Trust Center Settings | Email Security | Allow script in Public Folders
 
D

delpurg

Reg Key location for enabling Outlook 2010 Pub Folder Home Page Views:

[HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Security]

" PublicFolderScript" =dword:00000001
 
Status
Not open for further replies.
Top