'Reply' and 'Forward' eMails: Copies go to 'Inbox' folder instead of to 'Sent Items' folder

V

VanVic



Previously, copies of ALL my sent messages were saved in my "Sent Items" folder.
Now, however, only copies of "new" eMails are visible in the "sent items" folder.
I need copies of my "Reply", "Reply to All", and "Forward" eMail's to go to the "Sent Items" folder, instead of to the "Inbox" folder as they do currently.

Please note:

Part 1 of my problem is that "reply"/"forward" copies are not saved in the "sent items" folder;

Part 2 of the problem is that they are saved in the "inbox" folder, mixed in with my in-coming mail.

Add'l info:
I am accessing my hotmail account via MS Office Outlook 2003 [Office Professional Edition 2003], on OS MS Windows XP Media Center Edition, Version 2002 with SP3.

I have updated to version 14 of Outlook Connector.

I have confirmed that I have selected "Save copies of messages in Sent Items folder" under Tools / Options menus.

And I am not sending copies to myself when I reply or forward messages. :eek:)

Can you please help me?
 
G

Guruprasad Ra



Try removing and readding the email account(s) and check if this helps

For additional information clickhere
 
V

VanVic



Thanks for the suggestion! I removed my eMail account, and reloaded. Unfortunately, everything is just as before -- nothing changed.

However, I remembered one other aspect of this problem which gives a broader and more accurate view of the issue:

Copies of "Reply" and "Forward" eMails are saved in whichever folder they were composed[not in the "Sent" folder, where I want them to be saved].

Typically, my responses are composed from within the Inbox folder, and therefore, copies of "Reply" and "Forward" eMails will then be saved in the Inbox folder. But if I "Forward" (or "Reply" to) an eMail which has been stored in my "Miscellaneous" folder, then the copy of that forwarded message will be saved in the same "Miscellaneous" folder [not in the "Sent" folder, where I want it to be saved].

Hopefully, this additional info will help someone solve the problem for me...

Thanks!
 
E

Ezil Vinoth



Make sure that no rules are created to save the emails in any folder except sent items.

Login to Hotmail server and try to reply or forward some emails and check if they go to "sent items" or not? If it works fine then follow the article below and create a new profile in Outlook and add the account in new profile and check.

http://support.microsoft.com/kb/829918
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange


Typically, my responses are composed from within the Inbox folder, and therefore, copies of "Reply" and "Forward" eMails will then be saved in the Inbox folder. But if I "Forward" (or "Reply" to) an eMail which has been stored in my "Miscellaneous" folder, then the copy of that forwarded message will be saved in the same "Miscellaneous" folder [not in the "Sent" folder, where I want it to be saved].

The part i bolded is expected behavior when you enabled the option to save sent items in the folder with the original. This should not apply to the Inbox though, only other folders.

Tools, Options, Email Options, Advanced to check your settings - its like 3rd from the top of the dialog.
 
V

VanVic



You, my dear Ms. Poremsky, are definitely an MVP/Most Valued Person!!! Following up on your suggestion, Iunchecked the option to save replies with the original message, and Voila! Problem solved!!

Apparently that particular checkbox ["In folders other than the Inbox, save replies with original message" which is found in the "Advance E-mail Options" dialogue box] overrides/is dominant to the checkbox "Save copies of messages in Sent Items folder" found in the E-mail Options / "message handling" dialogue box -- even though the former appears as a "sub-menu" to the latter.

I've visited many sites, with many folks trying to help, and have spent many hours trying to get this straightened out. Thank you for helping me finally find the solution!!
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange


Apparently that particular checkbox ["In folders other than the Inbox, save replies with original message" which is found in the "Advance E-mail Options" dialogue box] overrides/is dominant to the checkbox "Save copies of messages in Sent Items folder" found in the E-mail Options / "message handling" dialogue box -- even though the former appears as a "sub-menu" to the latter.

You're welcome. :)

You are about save with the orginial overrides the sent items folder option - they work together to help you control if and where sent messages are saved.
 
Top