Reply address is the outgoing mail address rather than the incoming....

Status
Not open for further replies.
A

Angiec50



Ok so this is driving me crazy as I have finally realised where all my replied emails have gone to..... I have a webmail account that I use via outlook, as it doesnt support outgoing mail via outlook I have had to use my ISP as the outgoing mail account.

I have been sending and receiving emails fine, except for the fact that I havent received any replied to emails (yes I thought everyone was pretty rude not answering me all these months), this is because the email address that shows when I send an email is my email address from the ISP that I use to send and not the webmail incoming email address as it should be. I have tried everything to change it, but supposedly its just not as simple as changing the email address in the User Information box within account settings.

Can anyone help please??????
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange


Are you using the reply to address field in Outlook's account settings? This is the best way to do it - although some mail clients won't use it.

You can also set the From address to be the one you want for replies and use a different address for logging in to send. This will not work with all ISPs as some actually change the from to be the sending account.
 
A

Angiec50



I am not sure what you mean. I have got myself completely confused. In the Account settings I have put User Information:

User Information

My Name

My outgoing email address (it wont work if I put my incoming (which is the reply email address))

Server Information:

Incoming mail: pop3.hosts.co.uk

Outgoing: smtp.mypostoffice.co.uk

I have put a reply email address in the more settings- but this doesnt stop the mypostoffice address showing when someone receives my email.

Is there anything else I can try?, or is this just the ISP stopping it (I have spoken to them, but they cant tell me anything of any help)

Thanks for your help
 
M

mjhs2009



Hi,

I have experienced exactly the same problem with my Post Office account (didn't have a problem when I was with Orange!).

I have found that changing the reply e-mail address in the More settings does redirect the mail to the desired address but, as you have noted, the mypostoffice address still shows on the received e-mail.

Would be delighted to hear if you have come up with a solution.

Regards

Mike
 
Status
Not open for further replies.
Top