Some Messages are COMPLETELY Blank Received From My Hotmail Account Into Outlook 2007

Status
Not open for further replies.
G

GraceJean12321

Some (about 5 - 10%) of the messages that I get from my hotmail account into my Outlook 2007 are COMPLETELY blank. I am forced to log into my hotmail account using a web browser to be able to view these messages.

This problem started about three weeks or so ago.

I mostly use Outlook 2007 to view my hotmail messages, so this is very cumbersone, having to log into my hotmail account via a web broswer to see if I am missing an important message.

Some of these COMPLETELY blank messages are showing up in my INBOX folder as well as my JUNK folder.

I don't care if a miss a spam email, but I do care much if I am not getting important emails.

I am using the latest version of Outlook Connector.

Often the emails that end up blank, that I then have to go and view accessing my hotmail account via a web browser, are very inoccuous emails. Day after day after day, I'll get emails from my friend.....then the very next day, for whatever reason, an email with no attachments, no pictures, etc. (i.e., just a very simple email with a few lines of text) shows up from the same person as completely blank. Some threads have commented about the anti-virus program doing this. However, why would the same anti-virus program let email after email after email through from the same sender, then one day not allow an email thru, then the very next day they start coming thru again? That's why I don't think this is a problem with my anti-virus program, which is Norton.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange


Its a combination of antivirus and junk email filtering (or manually moving messages).

When you move messages, either yourself or when the junk filter does it, the antivirus filter affects the ability of outlook to properly sync it with online mailbox and the blank message is left as an artifact.

Try disabling email scanning - its not necessary anyway.

 
S

Somasundaram Pandiaraj



Try restarting the computer in clean boot to check if there is any non-Microsoft software interfering with outlook 2007. Click on the link below for information on how to restart the computer in clean boot.

http://support.microsoft.com/kb/929135

Note: Ensure to perform Step 7 in the link above by the end to restart the computer in normal mode.
 
G

GraceJean12321

Thanks, I will try this. Just so you know, the current Outlook Connector that I am using is: 12.0.6423.1000.

After I download the 14.1 Beta Version, do I just double click on the file to begin the install? Will the installation of OLC Beta 14.0 uninstall the previous version of OC 12.0.6423.1000 automatically? Or will I need to uninstall the previous OLC 12.0.6423.100 thru add/remove programs first, then do the install of OLC Beta 14.0?

Although these blank email messages are a real problem, I don't want to go thru the installation of OLC Beta 14.0, only to find that something else even worse might happen, because I did not go thru the proper procedure in installing OLC Beta 14.0.

Thanks for your responses, they are appreciated.

Just so you know, from your first post, I completely turned off my anti-virus program for both incoming and outgoing email messages. And the problem with blank messages did NOT go away.

So maybe this OLC Beta 14.0 is what I need.

Can you tell me where you were told that installing the OLC Beta will fix these issues? (possibly provide the links?)

Thanks again.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Can you tell me where you were told that installing the OLC Beta will fix these issues? (possibly provide the links?)
I emailed my contact on the Outlook group when there seemed to be too many reports of blank messages over the last few days. He checked with the person responsible for the connector.

Installing the new connector should offer to remove the old one, but you can close outlook and uninstall the old connector then install the new one. Uninstalling it yourself may avoid a reboot and it doesn't take long.

 
G

GraceJean12321



I downloaded and installed Outlook Connector Beta 14.0 with no problems.

I will wait to see if this fixes the problem where some (~ 5%) of my messages that are downloaded from my hotmail account to Outlook 2007 (via Outlook Connector) being completely blank in Outlook, but these very same messages being completely viewable when I log into my hotmail account via a web browser.

Thanks again!!!
 
P

perryking

I have the same problem. Started about 2 weeks ago. AND I have NO anit virus software of any kind running on this Vista PC recently upgraded to Windows 7. I suspected Connecoror, and that's why I came to this forum to see if it was just me! Guess not ?? In anycase it has nothing to do with any Anti Virus software in my case because I have absolutly NONE installed. !!
 
N

NileshKunvarji



Are you able to recover the blank emails after OLC Beta 14.0 is installed? Thanks.
 
Status
Not open for further replies.
Top