new emails come to the inbox marked as "read" before I've opened and read them... why don't they com

Status
Not open for further replies.
R

Roady [MVP]

Which mail account type are you using and which version of Outlook?

BTW: Next time, use the body to specify your configuration and to clarify your request.

Robert Sparnaaij

 
M

micki wall

oops ... I indicated on the request ... thought it'd show:

outlook 2007
 
R

Roady [MVP]

Indeed, I did not see that because I'm currently not using the web interface.

But still; which mail account type are you using? POP3, IMAP, Exchange, Live Hotmail, other...?

Also, check your " Mark as read" settings in Outlook;

http://www.msoutlook.info/question/250

Robert Sparnaaij

 
R

Rulls

I am experiencing the same problem, and I am syncing my phone with the same e-mail services as are being synced with Outlook. That explains the likely source of the problem. The question remains, what is the correction for the problem? Is there some Outlook-related or server-side configuration setting that would alleviate this? Is this a bug in Outlook that has been registered with the maintenance team?

I'm running Outlook 2010 on Windows 7, mail accounts are IMAP.

I have several inboxes that I monitor in Outlook, and this problem really confounds the timely handling of incoming mail; any help with this would be greatly appreciated.
 
R

Rulls

This is quite a troublesome problem. Any feedback on a solution would be of great help.

I'm planning to line up for the upcoming Windows 7 Phone offering. Can I expect this same problem with Outlook when I'm syncing with a Windows phone?
 
R

Roady [MVP]

It is no bug, it is how IMAP works.

When you are using IMAP, messages that are marked as read on either your phone, Outlook or via the web interface will get marked as read in your server-side mailbox as well. As IMAP syncs directly with the server-side mailbox, it will also sync the read/unread status.

If you only want to mark messages as read in Outlook, simply do not mark them as read via your phone or web interface.

If you do not want to sync changes back to the server, you can configure your account as a POP3 account.

Robert Sparnaaij

 
R

Rulls

It is no bug, it is how IMAP works.

> ..

If you only want to mark messages as read in Outlook, simply do not mark them as read via your phone or web interface.

Robert Sparnaaij

Thank you for your reply, Roady, but you misunderstand the problem.

Brand new messages appear in Outlook marked as read when they have not been read (or marked as read by user action) anywhere.

I would expect (and prefer) the IMAP functionality in which the read status flag is kept in sync across devices/clients/interfaces, but I would also expect to see that a message shows as unread in Outlook if the message has not been opened elsewhere.

Thus, I conclude that there is some configuration setting I have not found (akin to " leave messages on server" setting), or, bug.

In case this is significant, the phone-side client is the standard iPhone mail app. Also, new message flagging seems to be indicating correctly when I view an inbox via phone or web interface, but incorrectly in Outlook.

Given the clarification, any insight to a solution?

Thank you in advance for your assistance.
 
A

Andrew.Lee

Hi,

i have this exact same problem. i'm using outlook 2010. i don't have any devices sync with my mail account (Exchange Mail).

Out of the suddent this morning, when i open my outlook, i notice all my emails are coming in as " read" and i have no idea what happens. it is totally new emails.

one of my colleagues have the exact same problem few days ago. Same, we don't have our mailbox sync with anything else.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
What version of Exchange server? Are you using antivirus on your computer to scan incoming email? what addins do you have installed? Are all messages affected or just some?

 
Status
Not open for further replies.
Top