'Mark Unread' button - bug in Outlook 2010 RTM

  • Thread starter AndrewD
  • Start date Views 2,235
Status
Not open for further replies.
A

AndrewD

When opening an email item in a new window (Preview Pane is off), the 'Mark Unread' button in the ribbon is highlighted. Clicking the button once un-highlights the button and does not mark the message as unread. Clicking the button a second time acts as expected, marking the message as unread and highlighting the button again.

Starting in safe mode does not resolve the problem.
Windows 7 Enterprise 64-bit Office Professional Plus 2010 RTM 32-bit, installed as an upgrade over Office Professional Plus 2007 32-bit

Anybody else see this?
 
R

Roady [MVP]

I cannot repro that here.
Which mail account type are you using?
When you enable the Reading Pane, does it behave correctly then?
If so, when you turn it off again, does it work correctly then still?

When I double click on a message to open it, the status immediately changes from Unread to Read in the Message List. No button is highlighted in the Ribbon.
When I then click the Mark Unread button in the Ribbon, the message status immediately updates in the Message List as well and the Mark Unread button becomes highlighted.

 
A

AndrewD

An additional note: this only occurs on messages that are marked as unread.

The only mail acount is a Microsoft Exchange 2007 account in cached mode. I do have some other mailboxes set to open with this account, and messages in those exhibit the same behavior.

Turning on the reading pane makes it work correctly (open message in new window, message is marked as read, 'Mark Unread' button is not highlighted, clicking it once marks message as unread), whether I have it set to mark items as read in the reading pane or not. This appears to be the only setting that affects the odd behavior as I have not found anything else.

As soon as the reading pane is turned off it goes back to the odd behavior where 'Mark Unread' is highlighted and I have to click it twice to mark the message as unread.

Scouring the internet has only turned up one other person with this issue (and it looks like you've responded to him too, Robert): http://www.office-outlook.com/outlook-forum/index.php/m/666984/#msg_666984
 
A

AndrewD

Robert,

Were you a able to get this to occur on your computer or find out any more information on it?
 
B

bstratford

I have the same issue with the following config:

Windows 7 Enterprise 64bit Office Professoinal Plus 2010 version 14.0.4760.1000 (64 bit)
 
R

romandiddy

I'm experiencing this issues also but running Outlook 2010 in both a TS/Citrix environment and also on a Windows 7 (32 Bit) machine. Annoying.
 
S

Svend-Excelan

Same issue here: Outlook 2010 running on Windows Server 2003 x86 used as a TS, Exchange serve is 2003. Outlook is in Cache mode, not sure if it was happenning before I switched to cache mode.

Only occurs with email's that were UnRead when I opened them (like new messages).

Thanks,
Svend
 
Z

Zeedjej2

Same issue here. Office 2010 Pro. Plus, Windows 7 Pro 64-bit

If I want to mark a email as unread I have to press the button twice.
 
F

fordprefec1

I also have the strange mark as unread behavior. As Svend-Excelan notes above, it seems like the button is reflecting the status of the message before opening (so an unread message shows the button highlighted, a read message does not - I would expect an unread message to immediately got to 'read' status when opened, thus the button should NOT be highlighted). I'm using:

Office H&B 2010, 14.0.4760.1000 (64-bit)

Windows 7 Ultimate (64-bit)
 
G

g503600

I'm Windows 7 Home 64 bit, Outlook 2010 and have the same issue when in message mode with no preview. I added " mark unread" to the Quick Access Toolbar and it works, but the Ribbon based button of the same function still does not.
 
O

OzBeer_MD

Any word on a fix for this?

Win 7 64bit

Office pro plus 2010

MD
 
R

redflanker

This seems to be a slow moving thread. I have upgraded Outlook 2007 to 2010 on Windows 7 Ultimate 64-bit and have the same problem.

With the preview pane disabled when I open a mail to read it the 'Mark Unread' button is already highlighted despite the fact that the mail is open and clearlybeing read. Clicking the button clears the highlight indicating that the message has been read, so then you have to click it again to make the message become marked as unread. This is a retrograde step from 2007 where Outlook realised that when the email was open is was effectively READ and let you click once on the button to keep its status as unread.

This would appear to be a bug or is there some sort of workaround?
 
Status
Not open for further replies.
Top