Outlook using POP/SMTP connection recieving, but not sending email through Windows Live Account. Help?

T

teddad

#1


using these settings, outlook 2003 says "all tests completed successfully" when tested:

incoming: pop3.live.com 995

outgoing: smtp.live.com 587 (25 does not work for me)

SPA no

SSL yes

anivirus avira

same password for recieve and send

outlook recieves email from live (formerly hotmail), but can not send. I am stumped.

I am handicapped and use voice software that best connects with outlook's primary account, so i want to avoid using outlook connector. Any ideas?

thanks

ted
 
R

Roady [MVP]

#2


What happens when you try to send? Any error message?

Virus scanners integrating themselves with Outlook are often the cause of mail not being sent. Uninstall this integration part of your virus scanner and try again; you'd still be sufficiently protected by your on-access scanner part of the virus scanner. For more details see;
http://www.msoutlook.info/question/20
Robert Sparnaaij [MVP-Outlook]
 
T

teddad

#3


thanks for ideas roady!

when i send, outlook says "sending message 1 of #" and lists "processing" under progress heading in send/recieve progress box for about a minute and then shows the following error: (recieving shows a green check mark).
Task 'Hotmail Mail Server - Sending' reported error (0x800CCC7D) : 'Your outgoing (SMTP) server does not support SSL-secured connections. If SSL-secured connections have worked in the past, contact your server administrator or Internet service provider (ISP).'

after your suggestion, i uninstalled avira, turned off the computer, turned on and ran outlook -same problem. i turned off and on again and same problem. i downloaded avast and disabled email antivirus. same problem still.

when i turn off ssl to outgoing server, outlook still does not send messages.

outlook also crashes with some frequency as i am changing settings.

i recieve the outlook test email, but none of the emails i send to myself.

any more thoughts?

thanks for your efforts!
 
S

Shreyas HS

#4
Try changing the port number for outgoing server from 587 to 465 with the check box for SSL and check.

• We appreciate your participation in MS Forums, Help us understand your needs better. To share your valuable Feedback please Click here.
 
T

teddad

#6
Figured it out - Problem with the internet provider. When I called ATT, they were able to set up the ATT mail account in some way to mke outlook work (even though i never use the ATT mail account) *#$!*
 

Similar threads

Top