Double spacing problem with reading plain text format emails

  • Thread starter truckin-on
  • Start date Views 2,158
Status
Not open for further replies.
T

truckin-on

Outlook 2007, AVG 9.0.819, When I send the following from an external email

Line 1

Line 2

Line 3

subsequent viewing the received email in Outlook I see double spacing:

Line 1

Line 2

Line 3

This happens on ALL in-bound external internet email. How do I fix this??? I have tried everything I can find and still have no solution. I saw one reference that there is perhaps an interaction between Outlook and AVG that is causing the problem, but no specifics. I am not using AVG to scan in-bound emails however. PLEASE HELP!

Thanks!
truckin-on
 
R

ril_max

Since incoming emails are read-only component, therefore it cannot be changed. The spacing can be observed between the paragraphs and not the lines as the HTML tags break-up when the email is converted from HTML to Plain Text.
 
S

Somasundaram Pandiaraj

Restart your computer in "Windows safe mode with Networking" and verify if you"re still facing the same issue.

Click on the link below for information on how to restart the computer in "Windows safe mode with Networking".

http://support.microsoft.com/kb/315222

Note: Ensure to restart the computer in normal mode after troubleshooting.

If in case the spacing is fine in the emails it simply means that there is a non-Microsoft service which was affecting. To figure that out you could try to restart the computer in clean boot.
 
T

truckin-on

Restart your computer in "Windows safe mode with Networking" and verify if you"re still facing the same issue.

Click on the link below for information on how to restart the computer in "Windows safe mode with Networking".

http://support.microsoft.com/kb/315222

Note: Ensure to restart the computer in normal mode after troubleshooting.

If in case the spacing is fine in the emails it simply means that there is a non-Microsoft service which was affecting. To figure that out you could try to restart the computer in clean boot.

OK- done. Same exact result - no change.

How is the display of the message controlled? Is there a chance some outlook setting was changed along the way to double-space paragraphs or something? I have looked everywhere, but there is no obvious option to control how these messages look. On another machine with the same version of outlook, the same message looks normal.

Any and all ideas much appreciated!!! And sorry for the delay in responding - out on travel.

Thanks!
 
T

truckin-on

I believe it is between the paragraphs that the spacing is being changed. Something is altering how it is displayed on one machine - what could it be? The message looks fine on a second machine with the same version on outlook.
 
T

Tom Nadas

I am having the same problem. Basically, since upgraded from Office 2007 to 2010 (actually a clean install), all my incoming Plain Text mail is displayed with 12 pt after paragraph spacing rather than zero. What's interesting is that this is true even for older mail messages that I recieved before my upgrade, so it's definitely a display format change and has nothing to do with the actual email contents.

I have been able to change the display fonts using Options:Mail:Signatures and Stationery:Composing and reading plain text messages:Fonts dialog, however, I have as yet been unable to locate a way to adjust the paragraph spacing for reading plain text messages. This is the setting that we are looking for. Does anyone know where it is?

Thanks,

tom
 
G

Guruprasad Ra

What is the email account type configured in Outlook (POP3, IMAP or an Exchange)?

Try creating new profile and check if this helps

Click here for additional information on creating profile
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
I am having the same problem. Basically, since upgraded from Office 2007 to 2010 (actually a clean install), all my incoming Plain Text mail is displayed with 12 pt after paragraph spacing rather than zero. What's interesting is that this is true even for older mail messages that I recieved before my upgrade, so it's definitely a display format change and has nothing to do with the actual email contents.

I have been able to change the display fonts using Options:Mail:Signatures and Stationery:Composing and reading plain text messages:Fonts dialog, however, I have as yet been unable to locate a way to adjust the paragraph spacing for reading plain text messages. This is the setting that we are looking for. Does anyone know where it is?

Thanks,

tom

You need to change the spacing on the Normal style, but it only applies to messages you send, not to messages others send you. Plian text messages should not be affected unless they are getting converted to html.

See http://www.slipstick.com/problems/dblspace_html.htm for more information.

 
T

truckin-on

Diane, Your suggestion does not work. It has no effect on displaying plain text emails. I have even tried deleting the NormalEmail template and it has no affect. Somehow somewhere there is SOMETHING that is setting the paragraph spacing for reading plain text messages. I can't imagine why or how but this is clearly a bug in Outlook that is very irritating. There must be a setting that controls this somewhere!!!

Guruprasad, my Email account type is set to " Exchange"

Please help - this is very frustrating!

-truckin-on
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
If plain text mail is getting double spaced, its not plain text or not outlook doing it. You may have replies that are double spaced when the recipient uses a web browser to reply as some browser interfaces will convert line breaks to paragraphs and there isn't much you can do except to hit Enter once (and not add white space between paragraphs).

If you are seeing this on mail you send yourself (and composing and reading in outlook) - uninstall AVG so their email scanner can't touch your mail.

 
Status
Not open for further replies.
Top