Auto Reply Outlook 2007 (no Exchange server) does not work?

Status
Not open for further replies.
S

Sails

Office 2007, Vista and Outlook's Rules and Alerts does not auto reply. I have all of the examples and other than not being able to disable Word as the editor which is not possible in 07, I cannot get the auto reply to work.

Any ideas?

Thanks!
 
S

Sails

Thanks for the suggestion but that relates more to the Out of Office Assistant which requires Exchange.
 
N

Natasha Dsouza

Out of Office Assistant is only available if you have the Microsoft Exchange Server service in your profile in Outlook 2007.

For more information on this you can refer the KB article mentioned below:

http://support.microsoft.com/kb/311107

Note:In outlook 2007 sp2 out of office cannot be emulated for any other account types other than exchange account.

Outlook 2007 doesnt have word as the default email editor and that cannot be changed as in previous versions.
 
S

Sails

Note:In outlook 2007 sp2 out of office cannot be emulated for any other account types other than exchange account.

So there is no way to auto reply with Outlook 2007 Service Pack 2 without an Exchange server? Isn't that nice!!!
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Note:In outlook 2007 sp2 out of office cannot be emulated for any other account types other than exchange account.

So there is no way to auto reply with Outlook 2007 Service Pack 2 without an Exchange server? Isn't that nice!!!

yes, you can use Rules to create a reply. But outlook needs to be running. if you want a true out-of-office, see if your email provider offers a vacation reply.

 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Office 2007, Vista and Outlook's Rules and Alerts does not auto reply. I have all of the examples and other than not being able to disable Word as the editor which is not possible in 07, I cannot get the auto reply to work.

what happens when you try? ('reply using a specific template' action)

 
D

dgroveisstx

I, too, have the same problem. I set up a rule, I set up a specific template, and when I asked someone in the office to send me an email to see if they got my out of office reply, I got a " box" that said, " cannot reply to message." I did the steps in Outlook 2007 Help; I followed all the steps, but when you get to Step 2, " create a rule" #5 was a step that never came up on my computer. I went from Step 2:4 to Step 2:6. Step 2:5 says: When you see a dialog box informing you that this rule will be applied to every message that you receive, click Yes. That box never came up. Help!
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
I, too, have the same problem. I set up a rule, I set up a specific template, and when I asked someone in the office to send me an email to see if they got my out of office reply, I got a " box" that said, " cannot reply to message." I did the steps in Outlook 2007 Help; I followed all the steps, but when you get to Step 2, " create a rule" #5 was a step that never came up on my computer. I went from Step 2:4 to Step 2:6. Step 2:5 says: When you see a dialog box informing you that this rule will be applied to every message that you receive, click Yes. That box never came up. Help!

if you leave the conditions unchecked, you'll get the warning about applying to all messages. If you select a condition, you won't.

If your mail provider supports vacation replies you should use it - reply with templates in outlook 2007 is broken.

 
D

dgroveisstx

I checked the condition " sent only to me" and then clicked next and that is when the step 5 comes in that my computer does not prompt which should ask me to " informing you that this rule will be applied to every message that you receive, click yes." Never happened. What do you mean Outlook 2007 is broken?
 
D

dgroveisstx

I also created my own template -- I didn't use one of Outlook's.
 
C

cg1972

THIS IS THE SOLUTION!!! after hours of trying to get this to work - this is finally the answer. leave all conditions unchecked and it works.

Thank you!!!!
 
Status
Not open for further replies.
Top