Paragraph marks won't go away

Status
Not open for further replies.
W

Wolf Homma

Somehow, paragraph marks started appearing in my messages - only when I reply to or forward messages even before I type the first character. I tried the recommended fix - CTRL+SHIFT+* or clicking the paragraph box in the editing field. This affects the space and other formatting marks, but the paragraph marks persist. How do I get rid of them? BTW, these characters do not appear in messages I send out, they exist only on my screen...
 
D

Doug Robbins [MVP]



Are you pressing CTRL+SHIFT+* where the * is the key on the numeric keypad or Ctrl+Shift+8 where the key is the one above the U and I keys?
-- Hope this helps.

Doug Robbins - Word MVP,

dkr[atsymbol]mvps[dot]org

Posted via the Community Bridge

"Wolf Homma" wrote in message news:6f7cd0ca-a6b2-44d0-9104-55171c849a80@communitybridge.codeplex.com...

Somehow, paragraph marks started appearing in my messages - only when I reply to or forward messages even before I type the first character. I tried the recommended fix - CTRL+SHIFT+* or clicking the paragraph box in the editing field. This affects the space and other formatting marks, but the paragraph marks persist. How do I get rid of them? BTW, these characters do not appear in messages I send out, they exist only on my screen...

Doug Robbins - Word MVP dkr[atsymbol]mvps[dot]org
 
J

Jay Freedman [MVP]



Start a reply or forward (this should also work if you start a new blank message). Click the Office button in the upper left and choose Editor Options. Click the Display tab. I expect you'll find that the Paragraph Marks option is checked, but not the others. Uncheck it and click OK for each dialog box.

The ¶ button or the Ctrl+Shift+* shortcut toggles the "All formatting marks" option on and off, but when it's off it doesn't turn off any of the other options that are individually checked. You have to clear them all, and then the button or shortcut affects everything.

Jay Freedman

MS Word MVP FAQ: http://word.mvps.org
 
W

Wolf Homma



Doug,

I was using the "*" above the U and I keys. This switches from display of all formatting characters to display of no formatting characters, and does not get rid of the paragraph marks. For that, I was just informed, you have to go to the Office button and change the display settings for the Outlook editor.

Thanks,

Wolf
 
Status
Not open for further replies.
Top