Same Domain setup,can Exch 2003sp2 & Exch2010 run parallel

  • Thread starter OzTiger1050
  • Start date Views 574
Status
Not open for further replies.
O

OzTiger1050

I have users on the same domain that I want to move gradually to the exch2010 cluster, in the mean time can these operate together ?
in my setup, users on exch2003 cannot email those on exch2010 and vice-versa, during the setup it asked to connect to the exch2003 routing group.
 
J

Johan Veldhuis [MVP]

Hi,

It should work, please check the following:

- no smarthost is configuredon the default virtual smtp server on the Exchange 2003 server
- can you telnet to port 25 from and to both servers
- run the get-routinggroupconnector |fl and provide the output

Regards,

Johanblog: www.johanveldhuis.nl
 
O

OzTiger1050

Hi Johan,
I tried everything you suggested... A smarthost is only configured on exchange 2003 routing group. The local bridgehead does not have a smarthost configured. I can indeed telnet to the ex2010cas via the exchange2003 and vice versa. the cmdlet produced nothing at all Regards,
Oz.
 
O

OzTiger1050

Well a bit of progress Johan, after following the aforementioned link you provided, I have got to the point where exchange 2003 and email exchange 2010, alias the return trip is not as successful. But I can now see details when I run the get-routinggroupconnector cmdlet, I suspect this maybe due to the smarthost being used on my Exchange 2003 routing group connector, that connects between two Exchange 2003 servers and the external smarthost it forwards to which is our outsourced spam provider.
Going to look through the logs on the exchange 2010 server to see where it got too.
Thanks so far for your assistance.
OZ.
 
O

OzTiger1050

Fixed,
I deleted all connectors in both Exchange 2003 & Exchange 2010 Removed smart-host info from Exchange 2003 SMTP connector Recreated the Interop Remote Gateway Connector on the Ex2010 hub Configured the smarthost on the outbound connector for ex2010 Enabled Windows Integrated Authentication on Exchange 2003 SMTP server < this was the major cause, as the exchange 2010 queue viewer produced error 451 5.7.3 unable to authenticate.... My smtp only had anonymous enabled. (it was only firewalled to allow our spam company to relay too, so it never needed anything else) Tested messages in every direction and appears to work like a charm now.
Thanks for the help.
Oz.
 
Status
Not open for further replies.
Top