Exchange 2010 and POP3 Outlook Clients.

T

tarnbg

Hi,

we have an issue with POP3 Clients, about 100 users using POP all are unbable to connect to Exchange 2010 after moving thier mailboxes from Ex2003 to Exchange 2010
the new created users doesn´t have any issue to access thier mailboxes.
is thier any workaround for that?

regards,
 
A

Allen Song

Hi,

That's the product issue for Exchange 2010, the Product Group is working on this issue.

Maybe you can use the IMAP4 to access the mail for the migrated user.

Thanks

Allen
 
N

Neil Hobson [MVP]

Allen, is there a Microsoft KB detailing this issue?Neil Hobson, Exchange MVP
 
A

Allen Song

Hi,

No, still no KB refer to this issue. The issue is still being handled.

Thanks

Allen
 
T

TheWall_RSA



Hi,

Have same kind of issue.

Log onto incoming mail server (POP3): Your e-mail server rejected your user name. Verify your user name for this account in Account Settings. The server responded: -ERR Command is not valid in this state.

Not sure if i configured everything correctly...

i have made sure that port 110 is allowed threw the firewall.

Under the pop3's properties in exchange:
i have tried all 3 types of authentication The pop3 service is started Tried 2 different accounts

cant think what else to try...
 
Z

Zahir Hussain Shah

Dear Tarnbg,
Try the below:
- Make sure that you have setup the AUTENTICATION setting properly on POP3 on CAS Server, e.g. the handy way is to go and set the authentication mode to "CLEAR TEXT ,......." OR Somehow no authentication...
ZahirZahir Hussain Shah MCP, MCSE, MCTIP Enterprise Admini, CCNA, ITIL Senior Infrastructure Consultant zhshah@live.com United Arab Emirates
 
K

KDFullen



I am having the same issue. Everything is set up correctly, however I can send from the email account, however no incoming mail will appear in my Inbox. I know there is nothing wrong with the mail server, because I receive incoming mail to my phone inbox.

Have you found a solution?
 

Similar threads

Top