Email delivery delayed until 5pm

Status
Not open for further replies.
M

mjguppy

Outlook has all of a sudden started delaying delivery of emails to 5pm. I have been unable to find a way of changing this other than with each individual email (which is a bit tedious, to say the least).

Is there a way to fix this annoying problem? I have looked everywhere I can think of but can't find the answer!

Thanks
 
S

Somasundaram Pandiaraj

Provide more details regarding the issue that you"re facing so that we can assist you better.
 
D

Dj Hab

Provide more details regarding the issue that you"re facing so that we can assist you better.

Somasundaram OP has given enough information about the issue y do you think you still need more?
 

Brian Tillman

Senior Member
That doesn't sound like the described situation. A rule cannot delay delivery until a specified time. It can only delay delivery for a specific interval.

----------------------------
 

Brian Tillman

Senior Member
Somasundaram OP has given enough information about the issue y do you think you still need more?

This doesn't seem true to me. Tell me which post contains adequate information.

----------------------------
 
M

mjguppy

I am not sure of the answer to the question " What type of account do you use?" . This is a home computer.

There are no rules set.

Thanks
 

Brian Tillman

Senior Member
The answer, for a home PC would be, probably, " POP" , " IMAP" , or " Hotmail/Live" .

What hapens if you start Outlook in safe mode (hold Ctrl when you start it)?

----------------------------
 
W

Walter - Ferro

We have exactly the same problem. Unable to find a solution. Outlook automatically default to delay to 17:00 on the day option. When we create a new message the user must first ensure that the 'Delay send' option is unticked. Please help.
 
X

Xtreme-EyeWitness

We have exactly the same problem. Unable to find a solution. Outlook automatically default to delay to 17:00 on the day option. When we create a new message the user must first ensure that the 'Delay send' option is unticked. Please help.

Hey guys/gals!

I want to add to the group. This didn't start happening until I did one of the 16!!! security updates for my XP. And YES, I do have automatic updates and YES, my computer is up to date. No nothing has changed and all of a sudden, having the same issue as above.

Nothing unchecks the delay. Even if you uncheck the box or click the calendar and tell it None. It will still recheck the box and default to " Todays" date with a scheduled time of 5:00pm.

Yes, I've turned off my security, Firewall, Started in safe mode (both Outlook and Windows). Nothing fixes it. No rules are set as well.

Outlook `07 BTW
 
Status
Not open for further replies.
Top