Exchange 2010 install error

  • Thread starter davidaduran
  • Start date Views 2,448
Status
Not open for further replies.
D

davidaduran

I am installing exchange 2010 on new install of 2008r2 standard x64. I am just trying to install the Client access role and the MGMt tools. it runs through the installation process and then fails when it gets to the tries to install the client access role. I have tried to install using the typical and custom install methods and it fails with similar errors

this is the error that is showing in the log file:

# Tasks for 'Active Directory Topology Service Configuration' component

# [ID = ff36b2c5, Wt = 1, isFatal = True] " Starting the Microsoft Exchange Active Directory Topology service"

2/4/2010 10:28:13 AM:if ($exsSid -eq $null -or $exsSid -eq " " ) { $exsSid = get-ExchangeServerGroupSID -DomainController $RoleDomainController } start-setupservice -ServiceName MSExchangeADTopology -ServiceParameters $exsSid,$RoleDomainController

environment...

Windows 2003 AD
 
G

GROUP7

Hi @ all,

I am experiencing a weird issue when trying to install the mailbox role on Exchange 2010 (RTM). The environment is as follows:

- Server 2008 R2 AD DCs, forest level 2008

- Exchange 2007 server with all roles except Unified Messaging (VM with Server 2008 x64)

- Freshly installed VM with Server 2008 R2 for Exchange 2010, all prerequisites installed, CAS/Hub transport/Unified messaging roles installed

The following error occurs at the very beginning of mailbox role installation (ca. 10 secs) (the error message is translated from german):

Mailbox role

Error

Error:

The following error was generated when " $error.Clear(); install-ExsetdataAtom -AtomName SystemAttendant -DomainController $RoleDomainController" was executed: Error with error code " 3221686036" and error message " The specified Image file did not contain a resource section." ..

Error with error code " 3221686036" and error message " The specified Image file did not contain a resource section."

I have already downloaded a fresh copy of the ISO file, but to no avail. I copied the installation files to a local drive and tried the installation from there but it also did not help.

I will try some more and give reply. Did someone else experience this issue and was able to resolve it? What does the error message mean???

Regards,

Ben

http://www.msfn.org/board/specified-image-file-did-not-contain-resource-section-t136314.html
 
D

davidaduran

where do i run these commands at? the DCs or the exchange 2003 server.....I have tried it on both and it just brings up a window that is titled..Windows setup...with the message...Please go to control panel to install and configure system components.....

FYI...I have one exchange 2003 server and one 2010 exchange server. the 2010 server is installed and it is routing mail between itself and the 2003 exchange server fine.

thanks
 
J

James-Luo

Quote: “I have one exchange 2003 server and one 2010 exchange server. the 2010 server is installed and it is routing mail between itself and the 2003 exchange server fine”

So, it"s a mixed exchange environment. I assume that mailbox and hub server role are on the 2010 server at least, since the mail flow is working now. Please describe more about the topology

Is there any error event in the application log on the server that you want to install the CAS server role?

Is there any other error info in the installation log other than those in your first post?
James Luo


 
D

davidaduran

Log Name: System

Source: Service Control Manager

Date: 2/11/2010 11:18:26 AM

Event ID: 7024

Task Category: None

Level: Error

Keywords: Classic

User: N/A

Computer: sync1.anidirect.com

Description:

The Microsoft Exchange Active Directory Topology service terminated with service-specific error %%-2147023498.

Event Xml:

<Event xmlns=" http://schemas.microsoft.com/win/2004/08/events/event" >
<System>
<Provider Name=" Service Control Manager" Guid=" {555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName=" Service Control Manager" />
<EventID Qualifiers=" 49152" >7024</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8080000000000000</Keywords>
<TimeCreated SystemTime=" 2010-02-11T19:18:26.499920600Z" />
<EventRecordID>2264</EventRecordID>
<Correlation />
<Execution ProcessID=" 464" ThreadID=" 2784" />
<Channel>System</Channel>
<Computer>sync1.anidirect.com</Computer>
<Security />
</System>
<EventData>
<Data Name=" param1" >Microsoft Exchange Active Directory Topology</Data>
<Data Name=" param2" >%%-2147023498</Data>
</EventData>

</Event>
 
J

James-Luo

What"s the status of exchange SA service? And also the status of other exchange services?

Please check the time on all servers, is there time sync issue among the servers?

You may send the log to me at here, or just post the error info in the log at here

James Luo

 
J

James-Luo

I spent some time to research the error info, please check the following things:

1. Please ensure that all the exchange services into the exception list of the windows firewall

2. Please verify if exchange server can contact GC/DC with IP and FQDN

3. Please go to &ldquo;Builtin&rdquo; container in the ADUC, and then check the membership of &ldquo;Administrators&rdquo; group, verify if the &ldquo;Exchange Trusted Subsystem&rdquo; group is in it.

Notes: Same issue will occur if the group is missing

4. Please check the description in the event 2080, especially the SACL permission in it. You can refer to the articles in the &ldquo;Resources&rdquo; below. If the SACL permission is missing, same issue will occur, please re-run the preparedomain

5. If there"s another domain and exchange server is using the DC in there, same issue will occur. What"s the AD topology?

Resources:

Event ID 2080 from MSExchangeDSAccess

How to troubleshoot System Attendant Service not starting issues (Event 2080)

James Luo

 
D

davidaduran

you pointed me in the right direction....I synced the time on all the DC and the exchange servers.....I then noticed that the new exchange server was pointed to Pacfiic time...with the incorrect time....i fixed that and synced it...installed exchange and it went fine...

thanks for your help
 
G

GROUP7

Hi LRMCP,

did you mean my posting?

I still have this " resource section" error. I did all the prerequisites (setup /pl, aso.) but still no change.

Regards,

Ben
 
A

Anders Jonson

Have the same error: " $error.Clear(); install-ExsetdataAtom... etc. Did you solve it? Would appreciate some help!

/Anders
 
Status
Not open for further replies.
Top