Hyperlinks from Outlook 2007 not working in IE 8

  • Thread starter W C Hull
  • Start date Views 2,184
Status
Not open for further replies.
W

W C Hull

I'm wondering if anyone else has seen this and knows how to fix it......

I'm running Office 2007 and I'm current in terms of service packs and

patches. Today I recieve an email containing a hyperlink in it to a vendors

site and when clicked on the hyperlink the browser did launch and the URL

field was correctly filled in with the hyperlink but IE 8 comes back with an

"Internet Explorer cannot display the web page message". If I then click on

the "refresh" button in IE8 I'm taken to the vendors site.
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
if this is the same screen I'm seeing, its either IE8 or the computer - I

get it a lot. It seems to be more frequent when I try to load several urls

at the same time.

"W C Hull" <substitute1stInitial2ndInitialLastName51@hotmaill.com> wrote in

message news:#P0aAiX3JHA.480@TK2MSFTNGP06.phx.gbl...
> I'm wondering if anyone else has seen this and knows how to fix it......

> I'm running Office 2007 and I'm current in terms of service packs and
> patches. Today I recieve an email containing a hyperlink in it to a
> vendors site and when clicked on the hyperlink the browser did launch and
> the URL field was correctly filled in with the hyperlink but IE 8 comes
> back with an "Internet Explorer cannot display the web page message". If
> I then click on the "refresh" button in IE8 I'm taken to the vendors site.
>
 
Status
Not open for further replies.

Similar threads

Top