E2010-O2010 Sync error when emptying deleted items folder

Status
Not open for further replies.
C

charlie0

We are running a new server with E2010 (2008R2) on Hyper-V. We are migrating from E2007 in a single server Exchange environment. Everything went perfectly over the weekend, but we are now seeing some nagging minor issues. All user mailboxes moved fine and the mail moves in and out as it should.

When a user deletes mail in Outlook 2010, they end up in the deleted folder. When the user empties the deleted folder, seconds later Outlook throws a sync error in the " Sync Issues" folder..... " synchronization of some deleted items failed (0-130). Usually happens when there are multiple e-mails in the deleted folder. The mail does get deleted and so far doesn't seem to create any other problems. Happens to all users.

O2010 ran perfectly with E2007 . . no such issues. We have done clean installs, deleted profiles, etc., etc. The issue seems to go away if we don't use the cached mode in Outlook. Mailboxes are between 1GIG and 1.25GIG in size.

Anybody have an idea where to start looking?

Thanks.

Charlie

charlie0
 
T

TracyWetherington

I've seen this problem before....had a client in New Jersey who had this problem. Still haven't found a resolution to it yet....
 
C

charlie0

This guy in Jersey, I think i have spoken with him once or twice. I can't believe he would have a problem though..... If it's the same person, he has this resource who pretty much knows more about Microsft than Bill Gates. This dudes nickname is " Yoda" ......

I'll let you know if I find anyting good.....

charlie0
 
M

Mr Woofy

We're currently testing Outlook 2010 / Exchange 2010 and have been seeing this problem too, in exactly the same way you describe. It only seems to occur with that specific combination - deleted items do seem to be processed correctly, but the message is a persistent nuisance and if it's a bug (it certainly appears to be) it deserves to be fixed as soon as possible.

If anyone has any further information or a fix, I'd be very grateful for details!

There's also another Sync Issues problem we've been seeing with Outlook 2010 / Exchange 2010, but frustratingly I don't have the details or error code with me. It seems to occur on wirelessly-connected machines when Outlook 2010 is running and they resume from sleep, and describes the Exchange server as not being available, even though it is. I presume it has something to do with Outlook trying to sync with the server before the computer's wireless network connection is fully re-established.
 
C

charlie0

Wow... we are also seeing a similar issue when a machine resumes from sleep (with Outlook running before sleep) it doesn't pick up mail correctly and sometimes not all (Exchange and POP). Sleep was never an issue with E2007. These machines are on the LAN. Resarting O2010 brings everything back to normal.charlie0
 
M

Mr Woofy

Hi Charlie -

I don't think we've had mail not being picked up, thankfully! Here's the Sync Issues message that appears for our sleep problem:

19:51:04 Synchronizer Version 14.0.4760
19:51:04 Synchronizing Mailbox '<mailbox> '
19:51:04 Synchronizing local changes in folder 'Deleted Items'
19:51:04 Uploading to server '<server> '
19:51:04 Synchronization of some deletions failed.
19:51:04 [80040115-514-80040115-130]
19:51:04 Network problems are preventing connection to Microsoft Exchange.
19:51:04 Microsoft Exchange Information Store
19:51:04 For more information on this failure, click the URL below:
19:51:04 http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80040115-514-80040115-130
19:51:04 3 item(s) deleted in online folder
19:51:04 Done

We've now found another new problem! Recovered deleted items sometimes seem to vanish without actually being recovered - can't see a pattern behind when it happens either.
 
C

charlie0

Thanks!

I think we are mixing problems. The first problem is with the error which is thrown when the deleted folder in O2010 is emptied and the OST is then sync'd to the E2010 server. I get the same error as you. I have been unable to resolve. It also seems to be intermittent.

The second issue is with O2010 and client computers going to sleep with Outlook open. When the computer awakes some of the accounts don't seem to have all the mail they should right away. Very easy just to restart Outlook. This may be a normal byproduct of a sleeping computer and always having Outlook open. It may also just be the POP accounts that are confused. I haven't spent a bunch of time on it.

I wonder if anyone else is seeing the first problem.

Charlie

charlie0
 
A

AngryTechnician

I've only seen this with a single user so far, but the symptom is the same:

12:56:22 Synchronizer Version 14.0.4760
12:56:22 Synchronizing Mailbox 'Joe Bloggs'
12:56:22 Synchronizing local changes in folder 'Sent Items'
12:56:22 Uploading to server 'exchange.mycompany.internal'
12:56:22 Synchronization of some deletions failed.
12:56:22 [0-130]
12:56:22 1 item(s) deleted in online folder
12:56:22 Downloading from server 'exchange.mycompany.internal'
12:56:22 Done

So far it's tended to go away on it's own at the next sync, but due to my brutal training regime, my users are very diligent in reporting error messages, so I may have simply caught the problem early at this point.

My server install was brand new with Exchange 2010, not upgraded from any previous version, and I started rolling out Outlook 2010 the week before last.
 
J

JA Murphy

I am seeing this problem EVERY time I empty the deleted items folder. Brand new mailbox on Exchange 2010 (hosted by IT Solutions Now) connected to Outlook 2010 running on a clean install of Win7 64bit over WiFi. I have five entries in my Sync Issues folder from today alone that all look similar to this one:

9:37:36 Synchronizer Version 14.0.4760

9:37:36 Synchronizing Mailbox 'John Murphy'

9:37:36 Synchronizing local changes in folder 'Deleted Items'

9:37:36 Uploading to server 'exchange.myhostedservice.com'

9:37:37 Synchronization of some deletions failed.

9:37:37 [0-130]

9:37:37 11 item(s) deleted in online folder

9:37:37 Done
 
K

Kerrydh

We are seeing the same issue with each of our users that have started using OL 2010.

--------
11:21:49 Synchronizer Version 14.0.4760

11:21:49 Synchronizing Mailbox 'user name'

11:21:49 Synchronizing local changes in folder 'Deleted Items'

11:21:49 Uploading to server '<server name>'

11:21:49 Synchronization of some deletions failed.

11:21:49 [0-130]

11:21:49 1 item(s) added to online folder

11:21:49 1 item(s) changed read-state in online folder

11:21:49 1 item(s) deleted in online folder

11:21:49 Done
 
S

skistenmacher

Getting them also so are users that are now using outlook 2010

11:28:15 Synchronizer Version 14.0.4760

11:28:15 Synchronizing Mailbox <username>'

11:28:15 Synchronizing local changes in folder 'Deleted Items'

11:28:15 Uploading to server <servername>

11:28:15 Synchronization of some deletions failed.

11:28:15 [0-130]

11:28:15 23 item(s) deleted in online folder

11:28:15 Done
 
M

Mr Woofy

Anyone from Microsoft reading this:

Now that the dust is starting to settle on the release of Office 2010 RTM, can you confirm whether you've reproduced this problem, and (roughly, at least) when a fix can be expected? If you have any suggestions, need more information, or want anyone to test potential fixes, I for one would be happy to help.
 
F

FarmersNick

12:56:22 Synchronization of some deletions failed.
12:56:22 [0-130]

Same issues here, Outlook 2010 on Exchange 2010.

No problems running Outlook 2007. Hopefully we'll see a patch soon...
 
S

SeanWilliams68

Same issue y=gere

16:20:16 Synchronizer Version 14.0.4760

16:20:16 Synchronization of some deletions failed.

16:20:16 [80004005-501-4B9-130]

16:20:16 The client operation failed.

16:20:16 Microsoft Exchange Information Store

16:20:16 For more information on this failure, click the URL below:

16:20:16 http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80004005-501-4b9-130

16:20:16 1 item(s) deleted in online folder

16:20:16 Done

Outlook 2010 / Exchange 2010

Any new information on this?
 
J

jacobsjg

I see it as well- brand new 2010 server / 2010 clients. I also use active sync to push to phones, but since nobody else reported that I assume it is not a cause.
6:47:26 Synchronizer Version 14.0.4760

6:47:26 Synchronizing Mailbox 'MyName'

6:47:26 Synchronizing local changes in folder 'Deleted Items'

6:47:26 Uploading to server 'MyServer'

6:47:27 Synchronization of some deletions failed.

6:47:27 [0-130]

6:47:27 32 item(s) deleted in online folder

6:47:27 Done
 
X

xtianpel

Same exact message here...

21:24:07 Synchronizer Version 14.0.4760

21:24:07 Synchronizing Mailbox '(my name here)'

21:24:07 Synchronizing local changes in folder 'Deleted Items'

21:24:07 Uploading to server '(my server name here)'

21:24:07 Synchronization of some deletions failed.

21:24:07 [0-130]

21:24:07 15 item(s) deleted in online folder

21:24:07 Done
It started happening after I installed Outlook 2010. I'm using Exchange 2010. It doesn't happen with Outlook 2007.
 
B

bean3178

We're having the same problems with Outlook 2010 and Exchange 2010. Still can't find a solution.

14:03:52 Synchronizer Version 14.0.4760

14:03:52 Synchronizing Mailbox 'xxxxxx'

14:03:52 Synchronizing local changes in folder 'Deleted Items'

14:03:52 Uploading to server 'xxxxxxxxxxxxx'

14:03:52 Synchronization of some deletions failed.

14:03:52 [80004005-501-4B9-130]

14:03:52 The client operation failed.

14:03:52 Microsoft Exchange Information Store

14:03:52 For more information on this failure, click the URL below:

14:03:52 http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80004005-501-4b9-130

14:03:52 2 item(s) deleted in online folder

14:03:52 Done
 
M

MESDK

Same here, Exchange 2010 and Outlook 2010.

Is Microsoft looking at this?
 
Status
Not open for further replies.
Top