Exchange 2010 site Resillience - RPCClientaccess error

Status
Not open for further replies.
L

lokeshbabu



Hello

I am trying to setup Exchange 2010 site Resillience in my environment. I am running Exchange 2010 Enterprise Edition on Windows 2008 R2 Enterprise Edition in Windows 2008 R2 domain. i have configured Site A network as 172.16.10.X / 255.255.255.0 and SITE B Network as 10.10.10.x / 255.255.255. My problem is i can successfully configured DAG in Site A with two servers and While adding Site B Server i could not add the server. The error is 0x71a RPCClientaccess error .

I configured DAG with 2 IP and alternate witness directory in site B. But still i am facing the same. issue. Is it possible to configure Site Resillience with single NIC as stated above. Give me some guidance

with Thanks, Lokesh
 
J

jader3rd



There should be a log file created in the ExchangeSetupLogs\DagTasks directory.

Are you trying to add the Dag member from the Dag member, from a member in the Dag, or some third server?
 
J

James-Luo



Does the OS version/SP match across all DAG members? Please double confirm it, mismatched node will cause the similar symptom

Please ping cluster name/IP address from problematic exchange server

Please base on this article to check the DAG deployment

Please check the DAG settings:

Get-DatabaseAvailabilityGroup -Identity DAG1 -Status

Get-DatabaseAvailabilityGroupNetwork -Identity DAG1

Please try the suggestion from Martin Chisholm to add the node cluster in this thread, if it still fails with cluster management tool, it shouldn"t be an exchange specific issue

Please enable the cluster log, and then reproduce the issue, see if there"s any related trace in it

Resources:

DAG - Copy Status - Service Down

James Luo

 
Status
Not open for further replies.
Top