Unified Messaging Enabled at Server Level but Disabled at User Level

  • Thread starter Stankerific
  • Start date Views 611
Status
Not open for further replies.
S

Stankerific



We currently have Unified messaging up and running, to some extent. Our Cisco Call Manager 4.X server is able to talk to exchange and we get the voice prompts when routed to UM. The problem is when I try to enable UM for any particular recipient the "Unified Messaging" feature is disabled in the respective properties dialog for that user. I have enterprise edition installed and UM shows as enabled on the server but I cant seem to figure out how to enable the feature at the user level.

Any Ideas?

TIA,

Steve
 
L

Laeeq Qazi



Hi,

You can enable UM for a mailbox using Enabled-UMMailbox command:

http://technet.microsoft.com/en-us/library/aa998033.aspx

Open EMS and run this command to enabled UM for mailbox user, e.g.

Enable-UMMailbox -Identity tonysmith@contoso.com -UMMailboxPolicy MyUMMailboxPolicy -Extensions 51234 -PIN 5643892 -NotifyEmail administrator@contoso.com -PINExpired $true

You can get list of all UM enabled mailboxes:

Get-UMMailbox | Format-List

plz have a look into this link to see all exchange UM commandlets:

http://technet.microsoft.com/en-us/library/aa997665.aspx

Regards,
Laeeq Qazi|Team Lead(Exchange + Sharepoint + BES + DynamicsCRM) www.HostingController.com
 
S

Stankerific



Thanks Laeeq. I was looking for a solution in the GUI but this is more versatile. This will be esp helpful once we move everyone over and need to apply changes to all.

Thanks again,

Steve
 
Status
Not open for further replies.
Top