Outlook 2003 not displaying signature logo

  • Thread starter DamonDamon
  • Start date Views 719
Status
Not open for further replies.
D

DamonDamon

Some of my users have an intermittent problem with email signature logos.  Sometimes the signature logo will appear as an attachment and there will be red X where the logo should be.

On emails where the logo does show up correctly, the source code for the email reads:

<IMG height=26 src="cid:525481319@17042007-179B" width=310 border=0>

On emails where the logo does not show up correctly, the source code for the email reads:

<IMG height=26 src="outbind://186/Company logo.gif" width=310 border=0>.

How do I correct this error?
 
S

supersam

In TOOLS - OPTIONS

Mail Format Tab, make sure you choose HTML. (Compose in this message format)
 
M

mislew



The "cid:525481319@17042007-179B" allows the recipient outside of your domain to be able to see the image. In Outlook, click on Tools | Options | Mail Format | Internet Format... make sure "When an HTML message contains pictures..." is checked off.
 
J

Justin1971



you have to go into tools, options, mail format, internet format and uncheck the box at the top.

FIXED!!!!

:)

justina@dion-durrell.com

I accept all major credit cards and paypal  ;-)

 
 
N

Newgrange

I'm running Outlook 2000, so I have Mail Format, but no Internet Format tab/section. I'm having the same problem, HTML is already selected, any ideas?
 
N

newborn07



Dude, this is serious waste of time. I have tried it all. I dont wanna take a pride in the logo of my company.

I am just happy with a Text signature. Screw outlook/ Sys-admins that have not taken efforts to configure it properly.
 
Status
Not open for further replies.
Top