553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1) - Fix

Status
Not open for further replies.
P

Paul Newf



 

FYI

 

A week ago I started getting this returned on emails to "some" addresses.

    [553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)]

Fix for me: change my Outgoing SMTP from 25 to 587

Default was 25, but for some reason 587 works

(Saw 587 was used by different servers).

 

Good luck.

 

Paul

 
G

gegroff

I had an employee at my company with the same error message.  I talked her through setting up her email account in Outlook 2003.  As it turns out the problem was simply that she did not check the "Use same settings as my incoming mail server" under the "Outgoing Server" tab as required by our provider.  I know it's not the same for all, but it does help to make sure all the settings are correct before bashing your head into the wall, trying to figure it out (like I almost did).
 
D

Doug S123

Thanks, I just had the same item pop up on a new W7, 64 Bit Sony Laptop with Outlook 2007.  Changed the 25 to 587 for outgoing mail server and it solved the problem.
 
S

Suzy Tesla

I just want to thank 'geogroff' for your comment. You just saved me an extraordinary amount of time fixing this same problem!
 
Status
Not open for further replies.
Top