Outlook 2007 / Exchange 2003 Calender items are deleted immediately

  • Thread starter DLBDPiet
  • Start date Views 609
Status
Not open for further replies.
D

DLBDPiet

Hi,

we have got an Exchange 2003 with all clients running outlook 2003. Now, the first new workstation got Outlook 2007. Calendar items created on that machine are deleted immediately and moved to the Sync-Error-Folder (don´t know the correct english name, sorry).
As long as I am using Exchange cache mode, I at least can use E-Mail normally. Without cache mode, there seems to be no conntection to the Exchange server at all.

Thanks for your help!
DLBDPiet
 
M

Mike Shen



Hi,

 

From your description, I understand that you have two issues currently:

 

1. The Calendar items created on the machine are moved to the Sync Issues folder

2. The Outlook cannot connect to Exchange Server when working at online mode.

 

The issue only occurs on the new Outlook 2007 client while the same user can logon his mailbox on the original Outlook 2003 clients. If I am off base, please let me know.

 

At this time, I suggest you we focus on the second issue firstly.

 

I would like to know whether the all the users encountered the issue when creating Outlook Profile on the Outlook 2007 client. In addition, whether any error code/message is encountered when attempting to connect to Exchange Server when works in Online Mode on Outlook 2007 client. If yes, please capture a screenshot to me at v-mishen@microsoft.com

 

Mike

 

 
D

DLBDPiet

Hi Mike,

in fact I think that resolving the second issue will resolve the first one, too.

You are absolutely right. The mailboxes keep working fine while using Outlook 2003.
This issue encounters on all user accounts. The error message appearing in online mode says "client operation failed". This message is displayed in that area, the messages, calendar items etc. should appear in.

Unfortunately, I´m not at the client´s site today. So I´m not able to take a screenshot, sorry.

Thanks,
Piet
 
M

Mike Shen



Hi Piet,

 

Thanks for your response.

 

At this time, would you please let me know when the error "client operation failed" is encountered? Logon Exchange Server or perform other operation?

 

In addition, please capture a screenshot to me when you are able to access the Outlook 2007 client.

 

To check the connection status from the Outlook to Exchange, you can use following method:

 

Right click the Outlook icon on system tray and click Connection Status

 

In addition, I suggest you start Outlook 2007 in Safe Mode to check whether the issue exists. You can start Outlook by using Outlook /Safe.

 

Mike

 
D

DLBDPiet

Hi Mike,

Thanks for your response.

I just mailed the screenshot to you. The error is encountered just after starting up Outlook.

Unfortunately, using Outlook in safe mode doesn´t change anything.

I just read that Outlook 2007 is using IIS for communication. It might be possible that there is some kind of misconfiguration. Or is it used only for OWA?

Thanks for your help!

Piet
 
D

DLBDPiet

Hey,

it would be great if someone got a solution for me ...

Thanks
Piet
 
Status
Not open for further replies.
Top