Having trouble customizing my OWA on Exchange 2007

  • Thread starter cwssab
  • Start date Views 579
Status
Not open for further replies.
C

cwssab

I want to customize just the logon and logoff screens to remove the generic logo and replace it with my own.  I have gone through the Technet article "Customizing the Look of Outlook Web Access" (http://technet.microsoft.com/en-us/library/bb310750.aspx) and edited the lgntopl.gif which appears to be the only one I want to change.  I have taken my new lgntopl.gif file and put it in the  \Client Access\OWA\version\themes\base folder and even restarted IIS.  But when I test, the old one is still there.  I have deleted temporary internet files.  I have even gone so far as replace the lgntopl.gif file in all of the versions and current folders on there in case it isn't the most recent one it is looking at. 

One time I was able to get the logo to show on the logoff screen, but now it has reverted back.  I cannot see the new logon screen on either the server using localhost/owa or on my workstation.

Help?
 
C

cwssab

Yes, I have looked at that as well, it is virtually the same as the technet article, just different examples. 
Thank you tho.
 
F

Frank.Wang

Hi,

Follow the Technet article "Customizing the Look of Outlook Web Access", I can successful change the log screen. You also don't need to restart IIS service.

Could you just delete the file lgntopl.gif to make a test? You can find a red cross on the top of log screen.

Make sure you backup the initial file first.Frank Wang
 
C

cwssab

I have a backup copy of the old file.  Then I did a search on the entire Exchange server, (we have only one) for lgntopl.gif and deleted all instances.  (I renamed the ones in the setup file folder to .old. )

When I tested it on the server with https://localhost/owa it shows with the red x and missing the logo on the top, but when I test on three different client machines it still shows the original unchanged login.  I deleted all temporary internet files on the clients and server before testing.  Is it cached somewhere on the server? 

I realize it shouldn't be this hard and once the files are replaced or removed it says that it is changed immediately, but I am not getting that experience.

Thanks, Sally
 
Status
Not open for further replies.
Top