Emails won't stay marked as read in search folders

Status
Not open for further replies.
S

Skinman_

I have 2 accounts. I set it up so that both accounts unread email folder is int he favorites section. The problem is that every time I get 1 new email in either accounts, every email is marked as unread, even if I've read it days ago. When I open the emails I see the mark unread tag in the message ribbon activated. I deactivate it but it just keeps turning back on. How do I stop this? I looked in the options section but there was nothing there.
 
R

Ruchi Bisht



Try the below mentioned steps:

1. Right click on the new mail message and click on Mark as read.

2. Close and open Outlook check if it retains it.

3. Try sending a test mal message and check.

If the above step does not resolve the issue try creating a new Outlook profile using the steps mentioned in the article below and check if it works:

http://support.microsoft.com/kb/829918

If new profile works fine, open your old Outlook data file.

Open Outlook in new profile->click File->open->Outlook data file->select Outlook.pst and click Open

Ruchi Bisht
 
Status
Not open for further replies.
Top