exchange 2007 Transport Rules not effective for outlook 2000, xp, 2003

Status
Not open for further replies.
S

shivaprasad.V

I have outlook 2000, xp and 2003 clients even though i had configured the message size limit to 5 mb still in my queue some mails are struck which is having more 5 mb so please help to resolve this issue.
 
D

Damilola Osude



Hi Shiva,

Did you check the global settings for transport rule on the hub transport server. There is a default set there which would override any other transport rules settings that you have . to check this do the following

1. Log on to the exchange server with admin priviledge

2. navigate to the emc and click on hub transport in organization setting

3. in the detail pane select global settings and in that right click select transport settingsor double click to reveal its properties.

you can then view the settings on the general tab there and use it to set your global transport rule before going to do it on a group level.

Hope this helps!
 
S

shivaprasad.V



Hi,

I have done the above setting even though it is appearing in the queue which is more than 5 MB
 
D

Damilola Osude

what is the limit set in the above settings, i mean the global transport setting. also where did you configure the new transport rule? is it applied to a particular user or distribution group?
 
G

Gavin-Zhang

Hi shivaprasad.V,
Any update for your issue?
Please use OWA or outlook 2007 to test the user account, and confirm the issue just happen to the client you refered.
You also could check the mail pipelintracing log, you could refer to below:
http://technet.microsoft.com/en-us/library/bb125198(EXCHG.80).aspx
You could get the email whether through the rules.
Please update the client and server to the latest version.
Regards!
gavin
 
S

shivaprasad.V



Hi

sorry i was out of site....it is working with outlook 2007 but outlook 2000 and 2003 is now working so i wanted to know whether it is bug or not effective with above client version.

sp
 
Status
Not open for further replies.
Top