OWA not displaying all appointments that ARE showing in Outlook 2007

  • Thread starter RajP at DytechGroup
  • Start date Views 704
Status
Not open for further replies.
R

RajP at DytechGroup



In Outlook > Calendars, 300 items are displayed exactly as it should.

When I log into the OWA site and click Calendars, some items are missing, there is no consistancy with which items are missing, it can be reoccuring or a one-time appointment.

I have enabled and disabled Cache Mode, with no luck.

When I setup her mailbox on another PC, all the Outlook items show as its supposed to. Also, if I create a new profile, all the same calendar events are there, but still doesnt show in OWA.

Checked the server logs, no errors related to user mailbox.

The user does have a mobile device and it is not displaying all of her appointments.

I cannot locate any patches or fixes for this issue. Please help!!!! Any ideas?

Windows 2003 R2 SP2 Standard
Exchange Server 2003 SP2

 
E

Ed Crowley [MVP]



Are the items marked Private or Confidential or something like that?
--

Ed Crowley MVP
"There are seldom good technological solutions to behavioral problems."
..



"RajP at DytechGroup" wrote in message news:d981f216-11e8-4fc5-ba69-9a94b6f9ab88...

In Outlook > Calendars, 300 items are displayed exactly as it should.

When I log into the OWA site and click Calendars, some items are missing, there is no consistancy with which items are missing, it can be reoccuring or a one-time appointment.

I have enabled and disabled Cache Mode, with no luck.

When I setup her mailbox on another PC, all the Outlook items show as its supposed to. Also, if I create a new profile, all the same calendar events are there, but still doesnt show in OWA.

Checked the server logs, no errors related to user mailbox.

The user does have a mobile device and it is not displaying all of her appointments.

I cannot locate any patches or fixes for this issue. Please help!!!! Any ideas?

Windows 2003 R2 SP2 Standard
Exchange Server 2003 SP2

Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
 
R

RajP at DytechGroup

Not at all.......it just seems like OWA and ActiveSync are not seeing the mailbox correctly.
 
R

Russ Burden



Typically, OWA is what is actually inside the users mailbox on the server. I have seen similar issues when an OST is corrupted and it fails to update(sync) with the servers copy of the mailbox. If you are syncing with outlook, and using a local OST, then the mobile device will have whatever the client is showing (not OWA). Now, is this user using a local PST and having her mail delivered to that? That would cause a conflict since items stored in a PST are not sent to the server.

 
R

RajP at DytechGroup

They are using a local OST, and that file seems to have all the correct data, but it is not what is showing in OWA. But the mail is delivered to the mailbox on the server. Any thoughts on how to resolve this or manually sync the file with the server?
 
R

RajP at DytechGroup

Just for those who are looking for an answer to this. I just deleted her mailbox and reimported the info back into it. Seemed to have resolved the issue, however some reoccurring appointments were not able to be imported.

 
Status
Not open for further replies.
Top