Outlook 2007 - download OAB performance issue

  • Thread starter ThomasTse
  • Start date Views 2,114
Status
Not open for further replies.
T

ThomasTse

Dear all,

Recently my client cannot download OAB object in LAN environment and it is fixed after adding autodiscover SVC record inside internal DNS server. However, when user start to download (click send/receive -> download OAB), no matter it is differential or full one, there is a long time progress bar held at 0% and as a result user can complete the download after an hour.

Inside address book, only about 10-20 contacts in total and they can use other functions such as send/receive mail, outlook anywhere and OWA etc normally. Windows 2008 Server + Exchange 2010 (standard installation) with outlook 2007. Hope can get hint here why such strange thing occurs. Thanks in advanced.

Thomas
 
T

ThomasTse

Hi, it seems that all users have same symtom on it. Any recommendation? Thanks.
 
T

ThomasTse

Hi Martin,

The OAB is new one since the default one didn't work. What I did before is create another OAB and make it as default (the original one still exists), remove and create virtual OAB again. Please let me know if something is doing wrong or missing. Thanks.

Thomas
 
G

Gavin-Zhang

Hi Thomas,
Per your description, recently you have the oab down load issue, do you mean it is well in the past?
What special operation before the issue occur?
And then you have add the autodiscover svr on the DNS server, the OAB download issue was resolved, but it would cost a long time, right?
Do you test the auto emal configuration on the outlook client?
Per my kown, it is normal for the client to download the OAB at first, usually finished during one hour, so please check what about the performance now, if you have update the OAB on the server.
If the issue still exist, please follow Martin's suggestion, and make a test.
If all not solved it, you could check the log to confirm the issue.
You could refer to below:
http://technet.microsoft.com/en-us/library/bb310776(EXCHG.80).aspx
Regards!
gavin
 
T

ThomasTse

Dear all,

Actually it is OK when new setup (for internal testing hence only for .local domain). After their MX / A record activated, outlook anywhere / OWA both are OK, OAB not OK. After adding internal SVC record for autodiscover, client can autodiscover settings (tested by auto email configuration). Hence I reset things like OAB (the original one is kept and not a default) and virtual OAB directory.

Note that only around 10-20 records in the address list and under testing in my office by using exchange 2007, it takes only serveral minutes.

Any suggestions are welcome.

Thomas
 
G

Gavin-Zhang

Hi Thomastse,
Do you check the " download the changes since last send/receive" .
If you do not check it, outlook would download all the detail information for the contacts, it would cost more time everytime.
Could you please follow the DOC, and post more information about the log, and we could do more research.
Regards!
gavin
 
T

ThomasTse

Dear Gavin,

I am sorry to return your suggestion so late and finally after testing, both full and incremental change took long time to wait. While I test it in my office, both options just finished within a minute.

Regards,

Thomas
 
Status
Not open for further replies.
Top