We just switched to windows exchange server for our emails. I used to automatic forward emails to a different account by adding it at my local machine

  • Thread starter vince.crack
  • Start date Views 537
Status
Not open for further replies.
V

vince.crack



We just switched to windows exchange server for our emails. I used to automatic forward emails to a different account by adding it at my local machine.

Now it does not work

 
H

Hal Hostetler - Print-Imaging [MVP]

Default setting for an Exchange Server is that Automatic Replies and Out of Office messages to the Internet are disabled. Your Exchange Server administrator can fix this easily.

Hal

--

www.kvoa.com -- KVOA Television, Tucson, AZ.

Live at Hot Licks - www.badnewsbluesband.com

 
Status
Not open for further replies.
Top