Company field from details task form is not available on view settings options

Status
Not open for further replies.
F

Francisco J Amaya

I'm using Company field from details tasks to identify the project or department the task belongs, in addition, I customized my task view to display the company, however, Company field is not available from Advance view settings - Sort options, even after selecting available fields from "All Task fields"
 
N

Niranjan I K



To find the "Company" field try the following steps:

l Open Outlook > "Tasks" > right-click on "Subject", available on "Sort By:" tab

l Then select "Field Chooser" and drag "Company" from the "Field Chooser" window beside "Subject".
 
Status
Not open for further replies.
Top