Outlook leaves 'search boxes' on desktop upon closing

Status
Not open for further replies.
R

retranger

When I close outlook after working with email, it leaves the search boxes on the desktop. Refreshing the desktop gets rid of the ghost boxes. I am running Office XP on Windows XP pro.
 
S

Surya Prasad Vemulapalli



Which version of Outlook do you use?

This issue may occur due to several factors related to the computer in use; some of them are as follows:

l System configuration available on the computer such as processor speed, RAM, etc.

l An add-in in Outlook consuming enormous system resources

Try the following steps:

Start Outlook in safe mode, hold the Ctrl key and then click on the Outlook icon on the computer

If Outlook works as expected in Safe mode then disable the add-ins for it using the steps given below.

1. Restart Outlook, click on Tools > Options
2. On the Other tab select Advanced Options
3. Click on Add-in Manager and clear the checkbox for the listed add-ins
4. Apply the settings

Restart Outlook and verify the status.
 
Status
Not open for further replies.
Top