Outlook 2003 setting up an IMAP account so that Sent Messages don't appear under 'Personal folders'

Status
Not open for further replies.
F

fatal_exception46



Hi,

I am using Outlook 2003. I recently created a new email account and downloaded mail from my server using POP3. This email went into my 'Personal Folders' in Outlook.

I then decided that I wanted to use IMAP instead of POP3. So, I created a new email account using IMAP. These emails appeared in a new 'mailbox' outside of my 'Personal Folders'.

I then deleted the POP3 account. However, my IMAP emails remain in the seprate mailbox. When I send an email from this mailbox, the 'sent email' goes to the 'sent folder' within my 'Personal Folders'. What I would like is for my sent mail to go in the 'Sent Messages' folder for my IMAP account. I would be very grateful if someone could show me how...

Many thanks!

Ian

 
H

Hal Hostetler - Print-Imaging [MVP]

''Tools|Account Settings' select your IMAP account, click "Change", then "More Settings". You should see a "Sent Items" tab where you can select the Sent Messages folder on the server.Hal

 
Status
Not open for further replies.
Top