Attached messages stripped in cache mode

  • Thread starter Robert Hanzl
  • Start date Views 516
Status
Not open for further replies.
R

Robert Hanzl



Hello,

I have a problem with mails, where other mails are attached (added via drag n drop). The recipient gets the mail without the attached messages. In the sender's sent items I can see the mail with the attached messages.

This only happens with attached email messages (all other attachments e.g. doc, xls, zip,... are ok).

It happens with internal and external recipients.

This only happens, if outlook is configured in cached mode (I tried with outlook 2003 and outlook 2010)!

If I add the the sender to the domain admins group the message with the attached messages also gets through.

I'm not sure, if the attachment gets stripped from the client or from the exchange server.

At the exchange server message tracking tool the mailsize shows me that no attachment is included in the mail - but I am not sure, if the attachment got stripped before the mail has been recorded by the message tracking.

Hopefully someone can help me with this issue.

Thanks in advance

Robert
 
R

Robert Hanzl



Sorry - I forgot an important information:

Exchange Server Version: 2007 Standard SP2 on Windows Server 2008 SP2

All roles on one system

Robert
 
R

Richard Wang



Would you please let me know whether the recepient could received the attachment by OWA?

Please check whether you has configured Outlook to block attachment with that file name extensions:

http://support.microsoft.com/?id=837388

If the problem still appears please create a new outlook profile and stat outlook in safe mode without anti-virus software to test it.

Outlook.exe /safe

Thanks

Your expertise never fails to impress!
 
R

Robert Hanzl



No, there is no attachment in OWA.

I've tried adding the same attachment which had been stripped (message.msg) and removed just one character of it. That's enough to let the attachment go through (as I removed one character the attachment is corrupt, but it shows, that it has nothing to do with the filename/file extension).

I also tried uninstalling the anti-virus software (mcafee) from the sender pc - without success.

It happens with all users within our domain...

Thank you for your help

Robert
 
N

nbhatti



Hi

how big is that attachment. can you check your mcfee antivius in the server. It may be setup attachment blocked or extension blocked.

thanks

Naeem Bhatti MCITP EA, MCITP, MCTS Exchange 2007 MCSE security,MCSE AD, MCSE in Messaging, MCDST SBS2003 and SBS2008 Specialist
 
R

Robert Hanzl



Hi,

the attachment has some kB (not really large) - I've checked mcafee antivirus.

If it were antivirus software, the attachment would also get stripped in online mode (and not in cache mode only)...

Robert
 
R

Robert Hanzl



I also checked it with rpc over https - it's the same:

It must be a security issue: if the user who connects to the exchange server has NO DOMAIN ADMIN RIGHTS he can't send messages as attachment if he runs outlook in CACHED MODE :)

If the same user runs outlook in online mode the attachment goes through. If the same user gets domain admin rights, the attachment goes through (also in cached mode).

Robert
 
R

Robert Hanzl



After installing Exchange SP3 last night the problem is solved!
 
Status
Not open for further replies.
Top