OWA 2007 showing a GAL name which does not exist anymore

Status
Not open for further replies.
D

DenizFeital



Hello everyone.

We are in a process of migrating Exchange 2003 to 2007. The mailboxes are all in the E7K Server. Once upon a time, there were a few GALs in the company. Today there is only one, but when I open the OWA, choose a New Message, and click in the "To" button, it shows a GAL name that doesnt exist anymore, and of course, its empty.

Is there a way to change this display? This GAL doesnt even exist anymore and yet it shows there in OWA.

PS. I ran the shell command "Get-globaladdresslist" and it shows only one list (the correct one), it doesnt not show the GAL that I see through the OWA. I also followed the article http://technet.microsoft.com/en-us/library/dd535387(EXCHG.80).aspx but still doesnt work.

Through Adsiedit.msc I can see only my Default GAL, I dont even see the GAL that is showed using OWA.

Any help would be apreciated.

Thanks

Thanks in advance.

 
G

Gen Lin



Hi,

Do you mean that the deleted GAL still shows under OWA 2007?

Try to run Get-AddressList, do you see the deleted GAL? If yes, please run Remove-AddressList to delete it.

More information:

http://technet.microsoft.com/en-us/library/aa996782(EXCHG.80).aspx

Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Thanks
 
D

DenizFeital



Hello guys, thanks for your help.

AndyD, I removed it several weeks ago. The Exchange Server was rebooted but the DC was not. Do you think it could be a problem?

Gen Lin, yes, thats what I mean, the deleted GAL shows in OWA 2007, when I select new message and click on the "to" button, to select a name in the GAL. The first list which appers is the GAL with a name that doesnt exist anymore.

I actually didnt run the Get-AddressList, I ran the Get-GlobalAddressList and its not there. Its not there in Exchange Management Console, neither in the Adsiedit.msc.

I will run the Get-AddressList and see what it shows and let you guys know the outcome.

I apreciated your help.

Regards,

 
D

DenizFeital



Hello everyone.

I just ran the Get-AddressList and, unfortunately, it showed dozens of Address Lists there, yet it didnt show the GAL which is showed on OWA :-(

I have no idea where that is coming from.

Any help would be apreciated.

Regards,

 
Status
Not open for further replies.
Top