Outllook 2007 contacts is not listed in email addressbook. Check box on activation menu is grayed out.

  • Thread starter salicianum
  • Start date Views 670
Status
Not open for further replies.
S

salicianum



I upgraded from an older thinkpad laptop to a new one, XP to 7, and Outlook 2003 to 2007. When I migrated files to the new computer using the microsoft migration system I found that though I can access my contacts, the contact file are not recognized as an address book by the email system. Even within the contacts program the name search doesn't work, saying there are no contacts! The program says I must "certify" the contact files as an address book, but the "certification" menu within the file settings section has that check box grayed out.

I want to upgrade to 2010 later this year but don't want to buy it till I get this settled.

Help!
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange


If you have Contacts in the Contacts folder but they are not accessible when you click on the To button, check these settings:

Make sure the Contact folder is enabled as an email address book. Right click the Contacts folder, choose Properties then Outlook Address Book. Is the box to enable as email address book is checked?

If you are using Outlook 2007 or 2010 and the the checkbox is grayed, you'll need to make a new profile as you can't add the Outlook Address Book service.
 
S

salicianum

Thanks! I downloaded the document you included and followed the directions to the letter and.... it ACTUALLY worked!
 
S

salicianum

Thanks for the help. Your info gave me the confidence to set up the new profile as directed in the document provided by a microsoft support person in response to my question!
 
Status
Not open for further replies.
Top