outlook pro 2010 Indexing email problem

  • Thread starter BORABORA2
  • Start date Views 626
Status
Not open for further replies.
B

BORABORA2



Each time I start Outlook, It seem that the index is rebuilding itself from scratch even if it was completed successfully previously. Therefore, I must wait like over an hours to be able to use the search function in outlook everytime I start it which is very frustrating...

I am using windows 7 home premium x64 with outlook pro plus V.14.0.4760.1000 64-bit

Any help would be appreciated.
 
E

Ezil Vinoth



Does this happen only during Outlook search or even in windows search?

Try re-building the index directly from the indexing options and check if it helps. To do this

1. Click Start> Control panel> Indexing options> Choose the advanced options

2. Click on re-build

If the above fails, check in new profile for Outlook.
 
B

BORABORA2



I already use the re-build option but again today outlook restart the indexing from scratch ?

This happen during outlook search only. I dont have any problem with windows search.

Thanks.

Stephan G.
 
E

Ezil Vinoth



Did you create a new Outlook profile to verify the status?

If yes what was the outcome?

If a POP account is in use, what is the size for the PST file?

To reconnect the old PST to the new profile, try the following steps:

1. Open Outlook using the new profile, click on File > Open > Open Outlook Data File

2. Select the target PST to open and set it as default
 
Status
Not open for further replies.
Top