Getting error 'There was an error running rules. Not all messages were processed' while creating rule

  • Thread starter boopathi subramaniam
  • Start date
Status
Not open for further replies.
B

boopathi subramaniam



Hi,

I am receiving an error "There was an error running rules. Not all messages were processed"while creating rules in PST. It is set as default. Suddenly ruels did not work. So I used outlook /cleanrules then created new rules.

but still getting the same error. We are using MS OFFICE 2007 enterprise edition with service pack2

Please help in the error
 
R

Roady [MVP]



Can you determine on which message the rule got stuck?

If the issue occurred with messages stored in a pst-file, check it for errors withscanpst.exe.
When using Exchange, you can try renaming your ost-file to .old when Outlook is closed and have Outlook rebuild its cache. After the cache has been rebuild, try running the rule again.
 
B

boopathi subramaniam



HI Roady,

Thanks. I have created new pst and created new rules. Still the issue exists. I have to confiure a new outlook profile and will update you the same. Also It moves all mails while"Run this rule that already in the Inbox". After that the rule does not work and mails are in the inbox.

Please update any other possibilities

Regards,

Boopathi
 
R

Roady [MVP]



Recreating your mail profile might indeed solve this so it is worth a shot.
Renaming your srs-file to .old might be a thing to try before you start with that though. You can find that file here;
C:\Users\%username%\AppData\Roaming\Microsoft\Outlook\

What is the exact rule that you are trying to create?
 
P

pacsatross

i am also having problems with a rule i've created in outlook 2007, running Windows 7. it's an auto-reply, directed to all emails with my name in the TO box, to reply using a specific template - the same rule i created and used in outlook 2003. however, in O7 i get an error box saying 'rules in error, cannot reply to message'. i've tried it on two different computers, both running W7 and O7. i renamed the srs-file, and i ran scanpst.exe on the pst file too. still get the same error message. appreciate any help, thanks!
 
Status
Not open for further replies.
Top