Outlook auto-populates the email field with sent addresses

Status
Not open for further replies.
V

Virginia Rae



When I type in the To: box, a list of email addresses show up from email messages I have sent. I send a lot of emails to a lot of members and I don't want them to show up here. How do I stop Outlook from including them in the list of addresses?
 
H

Hal Hostetler - Print-Imaging [MVP]

'Tools|Options|E-mail Options|Advanced E-mail Options', uncheck the "Suggest names when typing in the To, Cc, and Bcc lines" checkbox.Hal
 
Status
Not open for further replies.
Top