Plain text email, line wrapping doesn't work; disabling automatic deletion of line breaks

  • Thread starter tervewr
  • Start date Views 3,375
Status
Not open for further replies.
T

tervewr

Hello, I have two questions regarding Outlook 2010:

1. I compose emails in Plain text format, line wrapping in options is set to 76, but it doesn't work - when I type my message goes to the end of the window, no to expecting 76 chars limit. When I send such email recipient sees exactly the same thing - no margin in 76 chars. How do I make Outlook automatically wrap my messages while I compose it to 76 chars?

2. When I receive emails from mailing lists Outlook gives me a hint that it deleted " unneeded line breaks" - I want to turn it off permanently, and not click every time that I want to see those line breaks.

If it does matter - I have two mail accounts - one is work's MS exchange and second - personal, POP3.
 

Brian Tillman

Senior Member
1) The wrapping options control how the message gets sent, not what you see on the screen. Outlook will reflow the outgoing message to your selection when it sends the messsage. Drag the window margins narrower until they approximate the 76 character lines you with the see in order to control wrapping while composing.

2) Click File>Options>Mail. Slide down to the " Message Format" section and uncheck the box labeled " Remove extra line breaks in plain text messages" . Click OK.

----------------------------
 
T

tervewr

Thank you Brian, I marked you answer as helpful, second issue is solved, but first one not. As I state in my question - recipient of the mail sees exactly the same long line without wrapping at 76 chars.

Here is screenshots:

my options screen - http://img266.imageshack.us/i/78507100.png/ (line margin is set to 76 chars)

sent email - http://img836.imageshack.us/i/88273926.png/

how receiver sees it (it's mutt, I've tried with outlook too) - http://img812.imageshack.us/i/43083795.png/ (no line breaks at 76 chars border)

Can you assist me a little more with this?
 

Brian Tillman

Senior Member
On the same Mail option page, what do you have chosen for the top drop-down in the " Compose Message" section (the very top of the options page)?

----------------------------
 
T

tervewr

Okay, I finally got it. Please advice me, since it looks like a bug.

When I set encoding to UTF8 (which I must) wrapping doesn't work, but if I set to some kind of national charset, like Western (ISO), or Cyrillic (Windows) - I got formating around 76 chars.

How do I enable formating for Plain Text UTF8 messages?
 

Brian Tillman

Senior Member
I can't help on that. I select " US-ASCII" for the " Preferred encoding for outgoing messages" on File>Options>Advanced, since that's the most universal Plain Text encoding. Unicode isn't a good Plain Text encoding, in my opinion.

----------------------------
 
Status
Not open for further replies.
Top