Outlook 2010 - Sending HTML base oft Files is converted to RTF

Status
Not open for further replies.
S

Steve Staves

I have numerous clients with this problem, including myself. We have created custom .oft files in Outlook 2010 that contains a header image, specific formatting for lists, colors etc. When sending it, the email is 100% perfect in the outbox but once received - It is somehow being converted to RTF and loses all formatting and images show up as attachments.

This is using a POP/SMTP account, AV software has been removed to test that, computers rebooted, updates applied and remove and reapplied, cache cleared, Outlook started with the /resetnavpane switch etc.

IF I create a new email and set custom attributes like lists, headers etc - It is received perfectly. This just happens on emails created from saved messages or from oft files?
 
E

Ezil Vinoth

Does everyone get the email in RFT format or only few clients?

Note: Outlook by default will use the email format of the original email when replying to an email. Therefore if the default format for new mail is set to "html", if you reply to a RTF email, the reply will be sent as a RTF email.
 
S

Steve Staves

Nice Guess but unfortunately - Not the issue. The email is being sent in HTML format and received a Straight text (Not RFT as I originally thought). Even sending to myself, these emails are converted to straight text. All clients tested on use HTML as the default and to verify, as previously stated - If I create a new email and send it with formatting etc, everythign is maintained and clients receive correctly.

Again, to clarify, THIS ONLY happens when using .oft or saved msg files - It does not happen to newly created files. The issue of the format being sent or received is a red herring and not the issue. I am not a novice user - on the contrary, I have been doing this for 18 years so the basics and more advanced steps have been followed and tested.
 
R

Robert88

I'm having the same problem with Outlook 2010, oft files (templates) are converted to plain text on the send. The email looks fine in the sent folder, but all recipient's receive the mail in plain text. I uninstalled my security software (ESET), did not fix the problem. I also ceated a new email with HTML formatting and it went through fine. I then uninstalled Outlook 2010 and reinstalled 2007, all works well again. Definitely an Outlook 2010 issue.
 
R

Robert88

I'm having the same problem. Another possible solution is to use Publisher 2010, it looks and works great, can create the template and email direct from Publisher with Outlook.
 
T

traceaxil

Same problem. We've been using .oft and/or .msg saved templates for years. They all seem to be broken since upgrading to Outlook 2010. We just discovered we're sending out shoddy-looking text with scattered images. Yikes. Problem is present with all saved email message fomats (oft, msg, html, htm) and is occurring with web email clients (e.g. comcast, gmail, etc) AND even when delivered internally to our own outlook email clients.
 
R

Robert88

To all that are interested. I just logged a support request from Microsoft, after about two hours they acknowledged there is a problem. It was esclated and I should be receiving a call back by Friday, will post if I find out something. It might help if others that are experiencing this same issue initiate a call, chat or email to support, they seem pretty interested in this problem. Regards...
 
T

traceaxil

Is there an actual answer? I see this was marked as an " answer" by Sue. Not sure how this is an answer though. Maybe I'm not understanding. Is this the answer, pending resolution of the bug?
 
S

Sue Mosher - Outlook MVP

traceaxil, I marked it as an answer to make it easier for people to get straight to the latest info. I was reading between the lines on Robert88's post that Microsoft's acknowledgement of the bug is the likely answer until a hotfix is available. He can certainly unmark it if/when there's new information to share. I'm hoping that when Robert88 hears back, he'll have more encouraging news. But in the meantime, filing additional support incidents would seem to be an appropriate course of action.
 
P

Paulmichl

Thank you Steve & Robert88 for logging that call. I was searching the " net" for a solution over two days until I found your posts here now. I'm so happy not beeing the only one with exact the same problem!

Thank you Sue & Ezil for working/pushing on a hotfix.
 
S

Steve Staves

I resolved it but you are not going to believe how...

In Outlook - File - Options - Mail - " Relies and Forward" . deselected " Preface Comments with" . Clicked on OK and viola - Emails were being sent properly. This has to be a bug and selecting/deselecting another option resets something in the background?
 
S

Sue Mosher - Outlook MVP

Wow. Who would have made that connection between using an .oft file for an original message and a completely unrelated setting for replies and forwards (which don't use an .oft). Might be interested to do a registry watch to see if anything unexpected gets changed when that setting changes.
 
T

traceaxil

I wonder if this is working for people. Unfortunately, it didn't work for me. I tried this on two computers (both have the same problem) and neither changed their behavior. Also went through and did the same thing on almost all of the fields in this category but no luck.
 
H

Humbleopinion

I wonder if this is working for people. Unfortunately, it didn't work for me. I tried this on two computers (both have the same problem) and neither changed their behavior. Also went through and did the same thing on almost all of the fields in this category but no luck. I found success by following the the instructions in " If all else fails" part of http://www.slipstick.com/problems/alwaysrtf.asp#4 It requires making changes to the registry. Changing the 'Replies and Forward' option did not work for me.
 
R

Robert88

To All: I did receive a phone call from a Microsoft Research Engineer, not much to tell yet, just gathering information. There was also a follow up email, they are still looking into it.

The fix described by Steve Staves did not work for me either, the check box for " Preface Comments with" was never selected on my system, I selected it then closed and reopened outlook, deselected the check box. Nothing happened.

I do have a question for others experiencing this same problem. Was your Office 2010 an upgrade path from 2007 or was it a clean install? Mine was the upgrade from 2007. Thanks in advance.
 
H

Humbleopinion

I do have a question for others experiencing this same problem. Was your Office 2010 an upgrade path from 2007 or was it a clean install? Mine was the upgrade from 2007. Thanks in advance.

Mine was an upgrade from Office 2003. Also, it was sending all html mail as rtf to recipients outside my domain, not just email that started from a template. The recipients inside my domain received html. My company uses Exchange, so I thought that might be part of the problem, especially since Exchange tacks on a disclaimer about private mail, do not use if you are not the intended receiver, etc. That turned out to be a red herring though.
 
P

Paulmichl

Mine was an upgrade from 2007. Replies on RTF Mails to recipients in my domain are now converted to plain text ignoring the option setting HTML. " Preface Comments with" was also never selected on my system and it's grayed out too. Hmm.. don't know why.

checked an fresch install on a fresh windows 7 with the same problem. Replies on RTF mails to recipients in my domain are also converted to plain text ignoring the option setting HTML . . .
 
S

Steve Staves

Mine was a fresh install of Office 2010 Pro on a new system with Windows 7 Ultimate 64-bit.
 
Status
Not open for further replies.
Top