In Outlook 2010 selecting the Junk drop down for a message & then "Never block..." fails to add entr

Status
Not open for further replies.
J

J_Damien

Windows 7 Ultimate 64-bit Commemorative Edition; Office 2010 Professional Plus 32-bit (for add-in compatability); McAfee VirusScan Enterprise 8.7i with Outlook extensions removed

I have noticed that whenever I attempt to add an entry for a Safe Sender to the Junk options, if it is not added by typing the information into the UI & is instead added by using the drop down menu with a message selected, the entry is not created.

Picking the option to trust the sender, or their domain, will make the email message download images & act as if it is trusted, but the corresponding entry is not added, even though the UI states it has been.

This is on an Outlook 2010 installation that is only configured to use POP email accounts, since it is on my personal laptop.

I have used the problem recorder in order to capture the issue with screenshots & can provide a SkyDrive link if necessary.
 
J

J_Damien

I deleted my Profile settings from the 32-bit Mail control panel option & then created a new profile using the 32-bit Mail control panel.

At this point, it is adding the junk mail options correctly. We'll have to see if it " sticks" after I start adding more accounts besides my primary POP.
 
J

J_Damien

And.... as soon as I added in more POP accounts the Junk options stopped adding to the list of Safe Senders again....

EDIT: All POP accounts are delivering to the same Inbox in the same PST file as well.
 
N

Niyamath Khan

As you have stated it started working when you created Outlook new profile and stopped when you started adding more email accounts.

You may check if any particular account setup is causing this issue by creating a new "Test " profile and add email accounts one at a time.

You may also provide us the SkyDrive link so that we can have a look at screenshots so that we can assist you in better way.
 
J

J_Damien

As you have stated it started working when you created Outlook new profile and stopped when you started adding more email accounts.

You may check if any particular account setup is causing this issue by creating a new "Test " profile and add email accounts one at a time.

You may also provide us the SkyDrive link so that we can have a look at screenshots so that we can assist you in better way.

If you only have two POP based accounts that are part of the same profile & delivering mail to the same PST file, adding to the Safe Senders in Junk Mail seems to work just fine.

Once you add a third account to the list, it starts to have problems with adding Safe Senders to the list in Junk Mail. After this problem happens, only mail sent to the " default" POP account is able to have the senders & domains added to the Safe Senders list of Junk Mail correctly.

EDIT: Tested this by seeing the domains to be trusted failing to show up in the GUI. Changed the default delivery account & then emails sent to that account were able to be added to the Safe Senders list.
 
J

J_Damien

After doing some more digging around, even though all the POP accounts are part of the same profile & are all using the same Inbox, they are somehow maintaining seperate lists of Safe Senders...

I noticed this by going back into the original profile & looking at the list of Safe Senders, which was slightly more than 20 domains (due to the lack of a wildcard function, I have *four* that are related to Microsoft). I then swapped the default POP account to one that was added later & looked at its list of Safe Senders. There were *eight* listed.

Why is there not a unified list of Safe Senders being stored for the entire Profile?
 
J

J_Damien

I've uploaded screenshots to SkyDrive in order to show the issue with Outlook keeping seperate lists for each POP account, even though they are part of the same Outlook Profile.

Outlook 2010 Junk
 
J

J_Damien

Bueller? Bueller?

I still haven't found any reason why Outlook 2010 is keeping the lists per POP account instead of per profile...

EDIT: Ok, so I found a post talking about how it's a new " feature" for the program. Now, to find out how to turn this feature OFF.
 
Status
Not open for further replies.
Top