POP3 and IMAP Sending emails - HELP

  • Thread starter Luizmg
  • Start date Views 702
L

Luizmg



Hi,

I have an Exchange 2010 installed in my environment and I has configured the Receive Connectors to enable POP3 and IMAP connections in Authorized Tab.

I have configured the Outlook Express but when the user try to send email the following message about relay appears:

The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was 'xxx@gmail.com'. Subject 'Test', Account: XXX, Server: 'test.lab.local', Protocol: SMTP, Server Response: '550 5.7.1 Unable to relay', Port: 25, Secure(SSL): Yes, Server Error: 550, Error Number: 0x800CCC79

I need some help to solve that problem. If anyone can help me I appreciate.

Luiz
 
L

Luizmg



Hi Johan,

do you mean to do that in Outlook, is that correct?

If so, I did it bu the Unable to Relay Message remains appearing to me.

Another suggestion?

Thanks for while.

Luiz
 
J

Johan Veldhuis [MVP]



Hi Luiz,

Yes in Outlook Express that's correct could you publish your account settings and try to send a new mail instead of the old one.

Regards,

Johan

Exchange-blog: www.johanveldhuis.nl
 
M

Michel de Rooij



In essence, you're getting the message because sending not your own mail (@gmail.com) is considered relaying (i.e. the mail server isn't authoritative for that domain). By default, Exchange allows relaying for authenticated clients. So you need to configure that in outlook express.

Outlook Express -> Accounts -> Properties -> Servers -> Outgoing Mail Server -> Check My server requires authentication -> Settings -> Log On Using <fill in proper account details here>

More on receive connectors here:
http://technet.microsoft.com/en-us/library/aa996395.aspx

Alternative: create an additional receive connector (other port, ip) and grant anonymous users permissions on the connector.

Hope this helps.
Michel de Rooij,
MCITP Ent.Msg 2007+2010| MCTS W2008, Ex2007+2010 Conf | MCSE+Msg2k3 | MCSE+Inet2k3 | Prince2 Fnd | ITIL
I blog on http://eightwone.wordpress.com/ and tweet on http://twitter.com/mderooij
 

Top