After Installing ShrePoint Server 2010,'Initialization Failed' error raised when I 'm Complete the install Exchange Serve 2010

Status
Not open for further replies.
M

mhkarimi



After Installing SharePoint Server 2010, and then installing Exchange Server 2010, this error raised:Connecting to remote server failed with the following error message : The WinRM client cannot process the request. The WinRM client tried to use Kerberos authentication mechanism, but the destination computer returned an 'access denied' error. Change the configuration to allow Kerberos authentication mechanism to be used or specify one of the authentication mechanisms supported by the server. To use Kerberos, specify th
e local computer name as the remote destination. Also verify that the client computer and the destination computer are
joined to a domain. To use Basic, specify the local computer name as the remote destination, specify Basic authenticati
on and provide user name and password. Possible authentication mechanisms reported by server: Negotiate For more in
formation, see the about_Remote_Troubleshooting Help topic.
 
B

busbar

Looks like you installed SPS and Exchange on the same box which I believe is not supported, please make sure to install each one on his own box, if you don't have enough HW you can use virtualization solution like Hyper-v to create virtual machine and separate themRegards, Mahmoud Magdy Watch Arabic Level 300 Videos about Exchange 2010 here: http://vimeo.com/user3271816 Read pretty advanced Exchange stuff I post here: http://www.enowconsulting.com/ese/blog.asp, follow my blog: http://autodiscover.wordpress.com , corp blog: http://ingazat.wordpress.com and if you Liked my post please mark it as helpful and accept it as an answer
 
M

mhkarimi

Hi, thank you for your answer, but I think it supported. because for a once I install Exchange 2010 after installing SharePoint and when I reinstall Windows Server, it never occurred again.:(
 
Status
Not open for further replies.
Top