The default public folder is empty from the Management console however users who are still have the mailbox on exchange2007 can navigate through the p

Status
Not open for further replies.
E

Ebott



Hi Everyone,

I successful moved a few mail boxes from exchange 2007 sp3 to Exchange 2010 (single domain, single forest, 2003 level domain and forest level). I am now trying to synchronize Exchange2007 Public Folder with exchange 2010 public folder but this not working as expected.
“The default public folder is empty from the Management console; however users who are still have the mailbox on exchange2007 can navigate through the public folder tree in Outlook.”

If I run “get-publicfolder” from exchange 2010 I get:
Name Parent Path
IPM_SUBTREE ----

If I run the same statement from exchange2007 I get this:

Get-PublicFolder : There is no existing PublicFolder that matches the following Identity: '\'. Please make sure that you specified the correct PublicFolder Identity and that you have the necessary permissions to view PublicFolder. At line:1 char:17 + get-publicfolder <<<< + CategoryInfo : NotSpecified: (0:Int32) [Get-PublicFolder], Mapi LogonFailedException + FullyQualifiedErrorId : 6AC6FACA,Microsoft.Exchange.Management.MapiTasks .GetPublicFolder

Because the public folder doesn"t seem to be available I not able to synchronize it with the new exchange server and therefore I won"t be able to decommission exchange 2007.
Please help,
Emiliano
 
J

James-Luo



Does the mail flow work between the exchange 2007 and exchange 2010?

Which method did you try to replicate the public folders?

Please check if there"s any error event in the application log on the source and target servers

Please increase the diagnostic logging level of public folder replication on the source and target servers, retry the replication, and then monitor the related event in the application log

Please run ExBPA against the source and target for health and permission check

James Luo

 
Status
Not open for further replies.
Top