Cannot get OOF to turn off, on some users!

Status
Not open for further replies.
B

bsilkens



Recent migration from Ex2003 to Ex2010. Users created on Ex2010 seem to work. Older users can turn on OOF but even when they turn it off again the Autoreply still goes out! OWA show it is off, Outlook shows it is off - Autoreply still gets sent.

Interesting note: Using Outlook 2010 (me as sender, user with problem recipient) the Mail Tips shows only when OWA shows it is turned on. If turned off in OWA, Mail Tips in Outlook2010 does not display message. Message gets sent to user and Automatic reply comes back to me.

We have found a tool called MFCMAPI where we can force it off but it keeps cropping up from time to time. I'd like to find why.

Anybody have any ideas?
 
M

mitch roberson

What client are they using. outlook 2003 still uses a different mechanisim to make this happen if set from outlook. So try setting it from the user in OWA, then remove the OOF setting in OWA does that work?Mitch Roberson |MCITP:Enterprise Server Admin, Messaging 2007, 2010 |MCTS:OCS with Voice Achievement |MCT |MCSE 2000\2003 |MCSE Messaging 2000\2003
 
B

bsilkens

That we have tried and it does make a difference. 99.9% of our clients use Outlook 2007.
 
B

bsilkens



The support desk turn off (using MFCMAPI) the user I wsa testing with. So I can't test until another user starts complaining. This is really tuff to trouble shoot because I will get a particular autoreply once and then it know I've gotten it and won't send again. So did I fix something or is it just this mechanism.

I'll come back to this forum when I have another user to test with.

Thanks
 
M

mitch roberson



So the autoreply will only respond once to you so yes it is a little difficult to trouble shoot.

do you know what client version they are using.

Mitch Roberson |MCITP:Enterprise Server Admin, Messaging 2007, 2010 |MCTS:OCS with Voice Achievement |MCT |MCSE 2000\2003 |MCSE Messaging 2000\2003
 
T

Tyler87



Hi bsilkens,

Form your description, I understand that you have some users cannot turn off the OOF. For this issue, you can follow these steps to troubleshoot your problem:

1. Back up any OOF messages that the user may want to reuse.

2. Start MFCMapi and select the Session menu and choose Logon and Display Store Table.

3. Select the profile or create the profile. ( Connections made to Exchange 2010 mailboxes require that the profile be configured for encryption between the client and server. This is specified in the Security tab of the profile properties.)

4. Expand the Root Container and Top of the Information Store.

5. Right-click on the Inbox and choose Open Associated Contents table.

6. Scroll right to see the Message Class column.

7. Delete any entries with the Message Class that starts IPM.Notes.Rules.OOFTemplates.

8. Close MFCMapi.

9. Perform tests to ensure the issue is now resolved.

If the problem is still exists after you do the steps above, please let me know and I will be glad to help you.

Thank you,

Tyler
 
B

bsilkens

This seems to turn off the OOF but then the user cannot turn it back on. In fact I just tried to enable mine and the person in the next cube sends and email and does not get the auto-reply. I use the shell cmdlet Get-mailbox -identity usernam | Get-MailboxAutoReplyConfiguration and it shows it is enabled.
 
Status
Not open for further replies.
Top