Error:This message was not processed because it contains an invalid recipient.

Status
Not open for further replies.
K

keremk

I am using Outlook 2007 sp1, and pop3 mail from XO communications. There is
one sender that sends me many emails everyday. Most of his emails come
through with no problem. But usually 1 or 2 a day give me the following error.
" This message was not processed because it contains an invalid recipient"
Then the rest of the message filled with random characters. I have googled
this and have only seen a couple of posts about this.
Also if I check it on my pop3's webmail before I download it, I can see it
no problem.
Any ideas?
 
R

Ripu Daman

Hi,

If every think works fine in OWA then it might we due to some wrong entry in users .NK2 file, try create a new profile for outlook or replacing the .nk2 file & check if the problem remains or not.

Ripu Daman Mina | MCSE 2003 & MCSA Messaging
 
K

keremk

But the mail is coming from outside. And all users has same issue with this domain.

i mean,

our domain is " qwe.com "

customer domain is " zxc.com "

a@zxc.com or b@zxc.com send an e-mail to a@qwe.com and b@qwe.com, both two users are get this mail not correctly when they use pop.

I think it is not related with .nk2 file
 
R

Ripu Daman

Hi,

If the problem only occurred when trying to send through pop & working fine from OWA, then it clearly a client or name resolution issue.Please clarify user are getting while sending or receiving.

Ripu Daman Mina | MCSE 2003 & MCSA Messaging
 
K

keremk

But problem is not sending mail. We have a problem with receiving as i try to explain with example above.
 
R

Ripu Daman

Hi,

sorry I misunderstood, ask then to do nslookup when the error occurs, since mail is not getting passed from other domain to your domain & also ask then to try mailing through OWA. Kindly post the full NRD.

Ripu Daman Mina | MCSE 2003 & MCSA Messaging
 
K

keremk

I don't think they are using exchange server. Actually mail is getting passed, when i use owa or internal exchange connected outlook it looks ok. Problem is just using pop.
 
R

Ripu Daman

Hi,

Mail is received by exchange server but not getting delivered sometime when using pop: is this happen with all mails, mail will attachment or large sized mail??

Ripu Daman Mina | MCSE 2003 & MCSA Messaging
 
N

Novak Wu

Hi,

Based on your posts, I understand that the received email in Outlook 2007 cannot display normally sometimes with the error message " This message was not processed because it contains an invalid recipient" . However, it can be read in Pop3"s webmail. If I have misunderstood, please let me know.

Since the email is passed to the Receiver"s mailbox, we can eliminate the Exchange Server cause. This issue can occur by following Outlook factors:

1. Lots of recipients

2. Lots of MIME headers

3. Large number of MIME bodies

4. Incorrect or invalid recipients

Please understand that we only discuss Exchange Server issue in this forum, regarding to the Outlook issue, it"s highly recommended to create a new thread in Office Outlook forum. To do this, you will get accurate and quick response. Thank you for your understanding. For your reference, I have enclosed the Office forum below:

http://social.technet.microsoft.com/Forums/en/category/officeitpro

Meanwhile, I suggest you remove some recipients or type less content in the email and check the result. If the issue persists, please also upgrade the Office Outlook Service Pack to the latest one for a test.

Hope this helps.

Novak


"
 
Status
Not open for further replies.
Top